1. csfoley's Avatar
    I went camping this weekend and took some great photos with my Arrive. I had brought an extra battery along to extend my weekend of phone coverage.

    I am sitting at 6000 ft punching in my unlock code and fat fingered it. Went to try again, entered 2 digits, got a battery critical warning, then my phone shut itself off. Popped the battery out, put in the new one and fired it up.

    At this point I get "Welcome to windows phone, choose an option to set up". Phone was completely wiped, no pics, no data, no nothing. I lost some great photos. If it had been a sd card like an android phone I wouldn't have lost anything, instead I lost everything

    Does this make sense to anyone? Does anyone know a way to recover data off of it?

    Chris
    09-19-2011 10:30 AM
  2. Dave Blake's Avatar
    Did you check skydrive and see if they had uploaded. I upload all my pictures it has saved me a couple of times. I think it uploads by default so unless you told it not to your pictures should be there
    scottitude likes this.
    09-19-2011 11:23 AM
  3. psychotron's Avatar
    I think it uploads by default so unless you told it not to your pictures should be there
    This. I'm almost certain it's automatic as well. All my pics end up on my SkyDrive camera roll shortly after I take them without any input from me.
    09-20-2011 04:43 AM
  4. Big Supes's Avatar
    When setting up my HD7 it asked me if I wanted the auto-upload option, but warned of data charges. I kept it off... but, in light of this thread, I've just turned it on. :)
    09-20-2011 06:11 AM
  5. palandri's Avatar
    Any phone can have a hiccup like that. A supervisor at work just got a new Motorola Photon. He had over 200 contacts and photos of the work in progress. The other day his phone rebooted on its own and everything got wiped out.
    09-20-2011 06:28 AM
  6. csfoley's Avatar
    Did you check skydrive and see if they had uploaded. I upload all my pictures it has saved me a couple of times. I think it uploads by default so unless you told it not to your pictures should be there
    I found the upload option and it apparently is not on by default. I have enabled it going forward that is for sure. I also don't remember it asking me about that on set up, but it is possible.
    09-20-2011 08:32 AM
LINK TO POST COPIED TO CLIPBOARD