1. poopshesaid's Avatar
    I'm having this weird issue. Every time I close the keyboard the music that I'm playing pauses. It started happening after I updated to Mango. Anyone else ran into this problem?
    10-02-2011 02:29 PM
  2. scottitude's Avatar
    Same here. Didn't realize it until I read about the issue & plugged in some earbuds. A post in the Mango "bugs" thread speculates it's an HTC driver issue and a result of forcing the update.

    Sent from my T7575 using Board Express
    10-03-2011 08:46 AM
  3. caliborn's Avatar
    I noticed this as well. I thought it was because I didn't do a hard reset.
    10-03-2011 02:20 PM
  4. DontHate707's Avatar
    same here!
    10-03-2011 02:43 PM
  5. failmatic's Avatar
    Not a problem here. Didnt do any form of reset other than the mandatory reset the update does automatically.
    10-03-2011 04:18 PM
  6. astroXP's Avatar
    Not happening here (HD7 + Lady GaGa) :)

    Sent from my HD7 using Board Express
    10-03-2011 05:38 PM
  7. poopshesaid's Avatar
    Thanks for your imput everyone! ..So I wonder if a hard reset will fix the issue, or if HTC will rollout a update at a later date.
    10-03-2011 10:08 PM
  8. techygeek82's Avatar
    I've posted in a Sprint forum as well as an XDA forum.

    I've been in contact with HTC. Did a hard reset on the phone and even took it to a Sprint store. Though the Sprint tech was NOT able to get it to duplicate with the headphones he was using.

    HTC has my ticket escalated with their R&D department to look in to. I'll try and remember to post out here when/if I'm to hear back from them at this point. Sounds like an issue that HTC and MS will have to work on. Please note also if you are using headphone with inline microphones or not. The tech at HTC I spoke to wondered this and, when I was in the Sprint store, I hadn't paid any attention to what kind of headphones he was using.
    scottitude likes this.
    10-05-2011 01:02 PM
  9. starblade876's Avatar
    Not having the issue here. Didn't force the update...

    Does it always do it? Do I need to do anything besides open and close the keyboard to get it to happen?
    10-05-2011 01:07 PM
  10. scottitude's Avatar
    I haven't tried it with mic-equipped ear-buds/headset but have tried three different sets of ear-buds including Zune-branded and closing or opening the slider always pauses the music. There's about a one second delay before the silence hits.

    This isn't a huge issue for me but for those that use their Arrive as a primary media player I can imagine it's quite a nuisance.

    Please do let us know what you find out techygeek82.
    10-05-2011 01:26 PM
  11. Waucckhewww's Avatar
    I haven't tried it with mic-equipped ear-buds/headset but have tried three different sets of ear-buds including Zune-branded and closing or opening the slider always pauses the music. There's about a one second delay before the silence hits.

    This isn't a huge issue for me but for those that use their Arrive as a primary media player I can imagine it's quite a nuisance.

    Please do let us know what you find out techygeek82.
    I just found this bug today too. I have mic'd headphones in and the bug still affects me. I did not force an update, but i came from the dev 7712 build.

    A weirder bug for me is when playing music, press the Bing button. It pauses briefly and then changes eq settings. I thought it might be an issue with the HTC sound enhancer but I turned srs enhancement off and there was still a pause and a slight change in eq settings. Of you have the srs enhancement on, the Bing screen noticable changes the amount of bass in the music. Anyone else have this happen?
    10-14-2011 02:03 PM
  12. starblade876's Avatar
    Ah, headphones was the key. Yeah, mine is doing it, too, for the non-mic headphones I've tried. The mic headphones I tried worked (Moto Rokr and the HTC ones that came with the phone).
    10-14-2011 03:02 PM
  13. kylej1050's Avatar
    I only use regular headphones and I get this too. No forced update, no dev installs. Just stock. Doesn't bother me really at all. Just a quirk, i can live with it for now.
    10-17-2011 03:32 PM
  14. techygeek82's Avatar
    HTC got back to me and they couldn't recreate the problem, obviously, with their included headphones that include the microphone and gave me the MS support number. I just let them though because I figured it would worthless discussing it futher with them. I went out to the MS Answers site and noticed that someone had already posted, but it is low on the 'me too' numbers. I suggest everyone go out to this page an 'me too' this to get it on the radar.


    HTC Arrive Pauses on Keyboard Open - Microsoft Answers
    10-19-2011 12:45 PM
  15. Mike-Mike's Avatar
    i hit the me too
    10-19-2011 08:48 PM
  16. kwool's Avatar
    I have this issue as well. Though some have talked about it being caused by forcing the Mango update, I did not force the update and just waited until it was delivered to my phone and still have the problem.
    10-26-2011 07:48 PM
  17. Mitlov's Avatar
    I've got an HTC 7 Pro (same as the Arrive, but through US Cellular) and I get this too when using headphones (not the ones that came with it; those have awful audio quality). No forced update; just plugged it into my computer and let Zune handle the update.

    It's not a big deal, but it is odd that they haven't fixed the quirk with a patch yet.
    03-18-2012 12:40 PM
LINK TO POST COPIED TO CLIPBOARD