1. burner's Avatar
    ok i just got an hd7 last night and im new to the windows phone os so far i havent been able to get my computer to install the drivers so i can sync the phone i have googled my arse off trying to come up with a solution and i have yet to come up with one i have tried multiple computers different usb ports uninstalling and reinstalling the zune software and im still stumped is there anyone out there that may be able to help me also i have also tried manually installing the driver but couldnt find them
    07-31-2011 01:23 PM
  2. gerrymad's Avatar
    All syncing happens through Zune. What happens when you start Zune? You should see a dark phone in the lower left corner of Zune.
    07-31-2011 04:35 PM
  3. burner's Avatar
    it says no device connected the phone wont even show up in my computer device list and when i looking it up in device manager i get the yellow ! but when i try to update the driver it says up to date so im still at a lose
    07-31-2011 06:29 PM
  4. George Ponder's Avatar
    Stick with your Zune software. Go into settings and under the Phone listing, do you see any phone listed? How about under your Account Settings under "Computers and Devices". Any phones listed?

    Also, out of curiosity, what are you trying to sync?
    07-31-2011 10:29 PM
  5. Loiselle's Avatar
    Are you using the cable that came with your phone? I know it's a silly question, but it has to be asked.
    07-31-2011 10:29 PM
  6. greg_mitch's Avatar
    Are you using the cable that came with your phone? I know it's a silly question, but it has to be asked.
    That is a great question. I had someone tell me that they actually sell micro USB cables that are wired for charging only and no data. What kind of stupid crap is that?! I don't know and I have never had the issue but if you bought a cheap micro USB cable, maybe that is the culprit?

    I just installed Zune. Opened Zune. Plugged phone in. Worked fine.

    What OS are you using? Did you start with a clean format of the phone or was it brand new?
    08-04-2011 10:45 PM
  7. gkww's Avatar
    Have you tried all the USB ports available?
    08-21-2011 07:17 PM
LINK TO POST COPIED TO CLIPBOARD