1. Cluelessjedi's Avatar
    Anyone else experienced the sme thing, the new HTML facebook touch website either will load in, then vanish or load in fine, show my newsfeed but not enable me to use the menu (top left) if i press it, it just redirects to touch.facebook.com not the same add with /home.php . i understand some of you may think i am nuts, some may have experienced this. My issue is that i seem to be the only person i know of ( and i know 3 other buddies with HTC WP7's) that it seems to be happenning to.


    Any suggestions or thoughts?
    11-21-2011 03:56 PM
  2. blackhawk7188's Avatar
    I think it is facebook in general on this phone at least for me sucks. I also think HTML5 doesnt like facebook's mobile site so that could be an issue too. Otherwise I feel your pain.
    11-21-2011 04:13 PM
  3. jalb's Avatar
    Glitchy.

    Unreliable.

    Facebook.





    Man, it reads like an advertisement. :p
    11-21-2011 04:14 PM
  4. Cluelessjedi's Avatar
    Cheers Guys, the weird thing is it will randomly work maybe one in 20 times how it should, then it just goes off like a grumpy child, the annoying thing is that everyother HTML5 site i visit works a dream, and as the WP7 app is okay, but far from great i use the browser more.
    11-21-2011 06:01 PM
  5. sin_nombre773's Avatar
    I use the people hub and the app, work great for me.
    11-26-2011 08:34 PM
  6. Cluelessjedi's Avatar
    As do i, but they all do things the others don't, or show notifications the other does not. Therefore i use Mobile FB most often.
    11-27-2011 04:44 AM
  7. Cluelessjedi's Avatar
    i have fixed this issue.............stupid oversight by me. if you have more than one IE tab open with facebook touch in it, all subsequent tabs facebook will go wrong. close other tabs and hey presto, all 100% again
    11-30-2011 01:42 AM
LINK TO POST COPIED TO CLIPBOARD