05-02-2012 07:40 AM
34 12
tools
  1. leftspeaker2000's Avatar
    I have abit of trouble with my hd7 and it is similar to what op is talking about. I will try to search a page on a 30mb/s internet connection on wirless N and nothing will happen, it will just sit there searching. I restart the phone and it comes back and its working again. This tends to happen on others peoples routers also so i think perhaps there might be a bad batch of HD7's out there or mabye mine is also a little faulty.
    04-03-2012 10:44 AM
  2. rdubmu's Avatar
    turn off cellular data, wifi should work then, if you ever turned on the internet sharing feature then when your phone connects to wifi and the data network at the same time, it picks the cellular data side everytime.
    04-06-2012 08:17 AM
  3. BWB8771's Avatar
    turn off cellular data, wifi should work then, if you ever turned on the internet sharing feature then when your phone connects to wifi and the data network at the same time, it picks the cellular data side everytime.
    Good to know! How did you happen across that info?
    04-06-2012 08:33 AM
  4. rdubmu's Avatar
    04-08-2012 02:04 AM
  5. LinT's Avatar
    Im having the same issue (as a few people above). I first installed the patch with internet sharing and continually had issues connecting to any data when connected to wifi. People hub stayed at "looking for data". I reformatted the phone back to before the patch and it worked fine. Then when the newest group of patches came out i installed them all (including internet sharing). My phone worked flawlessly for a few weeks (i never even opened internet sharing). Then a few days ago i decided to use the Internet sharing feature. Once i enabled it (then disabled it), all me connectivity issue came back. Yesterday i had to restore the phone to a previous level. My wifes HD7 doesnt have any issues. There is definitely a bad batch of these going around.
    04-10-2012 09:18 AM
  6. BWB8771's Avatar
    Since the updates provided for tethering (I'm on T-Mo), I can *definitely* live (temporarily) with the workaround of putting the phone in airplane mode then enabling Wi-Fi.
    04-10-2012 09:32 AM
  7. LinT's Avatar
    That might work for getting internet access, however, then you cant receive calls. Ive done that before and a few times forget to set it back (and missed calls). Its a shame that neither HTC, Tmobile or MS appear to be working on a solution. (or even admit the problem exists)
    04-10-2012 09:54 AM
  8. schlubadub's Avatar
    I've been using my HD7 for over a year now, and I'm quite perplexed with the issues the OP is experiencing. I use wifi 80% of the time, 3G data when I'm out and about, and the GPS almost every second day (for both navigation & exercise tracking) - all without even the slightest issue. The OP must have a faulty phone - try a factory reset or return it under warranty.
    05-02-2012 07:18 AM
  9. eastbayrae's Avatar
    I believe the phone is a dud, see my new topic about the phone function not working. I have had numerous issues with this phone. I already ordered an Lumia 800 to replace it.
    05-02-2012 07:40 AM
34 12
LINK TO POST COPIED TO CLIPBOARD