02-03-2017 04:02 AM
81 123 ...
tools
  1. jphillips1963's Avatar
    This is for those who have bought the new HTC One M8 and have found bugs or defects in the device.

    Sent from my Droid RAZR Maxx HD using Tapatalk Pro
    08-19-2014 12:25 PM
  2. jfdavis17's Avatar
    I have noticed that on a couple of websites, issues with scrolling like the screen is frozen. If I close the browser and come back in it usually fixes the issue, but a couple of websites I could not get it to scroll at all.
    Calibian likes this.
    08-21-2014 07:19 AM
  3. etphoto's Avatar
    I have noticed that on a couple of websites, issues with scrolling like the screen is frozen. If I close the browser and come back in it usually fixes the issue, but a couple of websites I could not get it to scroll at all.
    Did the site finish loading? (not using a M8) sometimes when the site doesn't respond on my 8x its because I'm too much in a hurry and the site hasn't finished loading yet.
    08-21-2014 07:23 AM
  4. jfdavis17's Avatar
    Did the site finish loading? (not using a M8) sometimes when the site doesn't respond on my 8x its because I'm too much in a hurry and the site hasn't finished loading yet.
    That is very possible, next times it happens I will check.
    08-21-2014 09:25 AM
  5. Dewg's Avatar
    Okay - I just got back from lunch. Pulled the phone from my pocket and it vibrated. When I looked at the screen it was restarting with the HTC logo. After it booted up, the tiles appeared and then scrambled -the screen turned off. It wouldn't turn back on, but when I held down the power button I got the "Slide to power off" message. I powered off and back on, and everything seems okay now. Dunno why it scrambled the video and crashed...
    08-21-2014 03:37 PM
  6. cbreze's Avatar
    I have noticed that on a couple of websites, issues with scrolling like the screen is frozen. If I close the browser and come back in it usually fixes the issue, but a couple of websites I could not get it to scroll at all.
    I may be having something like this issue also. It sometimes doesn't seem to register my finger presses to scroll the page, takes more than one try at times. Funny it seems like forum sites are the worst. In any case I've tried both mobile and desktop settings and also another browser(UC). Didn't help. Its almost like theres a setting somewhere for screen sensitivity that needs adjusting. Don't see one tho.

    EDIT: also weird the wpcentral app is almost useless on this phone. Can't even sign in. Doesn't register finger presses for the sign in.
    jfdavis17 likes this.
    08-22-2014 01:24 AM
  7. mwdavis84's Avatar
    Looks like I found an issue - when you have rotation lock on, the camera doesn't seem to actually take landscape pictures.

    Repro:

    1) First, take a picture in landscape with rotation lock off
    2) Enable rotation lock
    3) Take the same picture
    4) Open Photos, look at the two shots

    One will be a landscape picture, the other will be a portrait picture rotated 90 degrees.
    jfdavis17 likes this.
    08-22-2014 07:00 AM
  8. cbreze's Avatar
    I may be having something like this issue also. It sometimes doesn't seem to register my finger presses to scroll the page, takes more than one try at times. Funny it seems like forum sites are the worst. In any case I've tried both mobile and desktop settings and also another browser(UC). Didn't help. Its almost like theres a setting somewhere for screen sensitivity that needs adjusting. Don't see one tho.

    EDIT: also weird the wpcentral app is almost useless on this phone. Can't even sign in. Doesn't register finger presses for the sign in.
    EDIT2: I'm happy to report that this morning my ONE is seemingly awesome again. I'm thinking(hoping)that all it needed was a chance to settle down after everything I threw at it yesterday. Smooth as glass this morning in all areas. Still got 13 days to return. Hoping I don't have to.
    08-22-2014 10:22 AM
  9. pusta's Avatar
    I have two issues so far. I notice some weird screen artifacting when deleting an email during the animation. I basically see a scrambling nav bar icons all over the screen for a brief moment.

    My phone has also rebooted twice on it's own so far. Not happy about that. I think it MAY be due to a bad SD card, going to try a new one this afternoon. Both times the phone rebooted it was sitting on my desk doing nothing.
    08-22-2014 11:26 AM
  10. mwdavis84's Avatar
    Looks like I found an issue - when you have rotation lock on, the camera doesn't seem to actually take landscape pictures.

    Repro:

    1) First, take a picture in landscape with rotation lock off
    2) Enable rotation lock
    3) Take the same picture
    4) Open Photos, look at the two shots

    One will be a landscape picture, the other will be a portrait picture rotated 90 degrees.
    Just verified that on my Lumia 920 this behavior does not occur.
    08-22-2014 12:05 PM
  11. starsoccer9's Avatar
    So I am posting to about 2 issues.

    1. Music when played via speakerphone/boom sound seems to switch between playing on 1 or both speakers randomly

    2.During phone restore it stopped itself saying it was taking to long. I agreed and closed it but when it booted it still have loaded/reloaded most of my saved data
    MSfiend likes this.
    08-22-2014 01:08 PM
  12. pdt's Avatar
    I wonder if anyone else has had this problem. The voice on Nokia Drive+ cuts out and is unable to complete a sentence, but this only happens if connected to the car via Bluetooth AND I am playing music (using Systog Music Pro) at the same time. If I turn off Bluetooth OR pause the music, then there is no problem with the navigation voice. This combination worked fine on my old HTC 8X (Windows 8.0).

    So I am not sure if the problem is the car, or Windows 8.1, or the hardware, or maybe the music or navigation software. If anyone else has this same problem let me know and maybe your situation will help me narrow down the possibilities.
    08-22-2014 02:12 PM
  13. Novron's Avatar
    My first one had a bent frame out of the box next to the volume rocker. The second one, dropped LTE, turned out to be a bad SIM card. Replaced and all is well. No other problems to report so far.
    08-22-2014 02:21 PM
  14. Nogitsune Micah's Avatar
    Hmmm this is interesting..
    08-22-2014 07:44 PM
  15. microhaxo#WP's Avatar
    My girlfriend just picked up this phone. It gets very hot when taking photos and the htc camera app is very buggy. 33% of the time when attempting to view a photo you just took the screen is black and then it force closes.

    She's not to thrilled about that. Hopefully they update the camera app soon.
    08-22-2014 09:57 PM
  16. pusta's Avatar
    Well, mine keeps rebooting. It happened once last night, three times today with the phone just sitting on my desk. Did a hard reset and started from scratch, and it just rebooted again.
    08-22-2014 11:48 PM
  17. microhaxo#WP's Avatar
    Got a new one for you guys. In the htc camera if you take a photo and immediately try to preview it, the camera app crashes. You must wait atleast 3 seconds before clicking. Also in the htc camera app if you tap to focus but hold down your finger you see a notification that says "Locked AF AND EF" which is ok but it actually completely locks it until you exit the app and re open it. There is no apparent way to re-enable auto AF again...

    I hope htc is addressing these issues.
    08-23-2014 12:23 PM
  18. pdt's Avatar
    I wonder if anyone else has had this problem. The voice on Nokia Drive+ cuts out and is unable to complete a sentence, but this only happens if connected to the car via Bluetooth AND I am playing music (using Systog Music Pro) at the same time. If I turn off Bluetooth OR pause the music, then there is no problem with the navigation voice. This combination worked fine on my old HTC 8X (Windows 8.0).

    So I am not sure if the problem is the car, or Windows 8.1, or the hardware, or maybe the music or navigation software. If anyone else has this same problem let me know and maybe your situation will help me narrow down the possibilities.
    This same problem also happens if I use XBOX music rather than Systog. In addition, if I have XBOX playing music through Bluetooth and then try to say a command to Cortana, she is unable to take the command. She gets part of what I say, or misinterprets it, or doesn't hear it at all. The phone correctly silences the music when I touch Cortana's voice input button, but still the Bluetooth connection seems to tie up the processor such that the phone is unable to service Cortana at the same time. If I disconnect Bluetooth and run this same drill everything works perfectly. So it appears that Bluetooth is clogging up the processor.

    From Microsoft's support site it appears this is a common problem for many Windows Phone 8.1 devices.
    Last edited by pdt; 08-24-2014 at 09:44 AM.
    08-23-2014 12:52 PM
  19. kokola95's Avatar
    Hi! Im super curious with this phone but is overheating an issue for this phone? I saw one post mention this issue but only one. Thanks!
    08-24-2014 02:30 AM
  20. RichHowerton's Avatar
    No issues
    08-24-2014 08:42 AM
  21. cbreze's Avatar
    No overheat issues here. On day one while I was downloading some apps to restore and basically using it non stop for hours getting my stuff all together it got warm, but that was the only time so far. My icon got warm frequently, never hot, but often warm.
    08-24-2014 11:43 AM
  22. starsoccer9's Avatar
    I have noticed it getting warm during restore and when playing graphic intense games for long periods. For example geodefense swarm, Playing for a few mins is no problem but after 20-30 it starts to get warm
    08-25-2014 07:59 AM
  23. pdt's Avatar
    A little warm sometimes, similar to other phones I've had. It gets warmest when experiencing the bluetooth issue I described, but not excessive heat.
    08-25-2014 08:56 AM
  24. AR2186's Avatar
    Trying a hard reset to see if I can fix the problem, but basically the DotView case only worked after hitting the power buttom. When I closed the DotView case, the screen wouldn't turn off, but instead went black while at the same time leaving the status bar on at the top (could see the signal strength, etc through the case). It was as though it was trying to pull a program up but failed. After hitting power, I could then swipe to use Cortana, but nothing else works. Open up the case, and I'm back to normal.

    Hopefully this reset will fix it

    Edit: Reset fixed the problem. I now have a section in the Settings App called Dot View, which was not there beforehand.
    Last edited by AR2186; 08-25-2014 at 01:47 PM.
    08-25-2014 12:02 PM
  25. Dewg's Avatar
    While playing music, or games, or videos, periodically the speakers will sound overblown (no matter the volume level). On headphones or over bluetooth, it's totally fine. The speakers are not damaged, as they sound great 90% of the time - just every now and again they sound blown for a few seconds.
    08-25-2014 01:20 PM
81 123 ...

Similar Threads

  1. What OS compliments HTC One M8 More?
    By salmanahmad in forum HTC One (M8) for Windows
    Replies: 34
    Last Post: 08-22-2014, 09:25 PM
  2. Cannot Download Nokia software recovery tool for lumia
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 08-21-2014, 10:18 AM
  3. Whatsapp bug
    By Mahmoud Hussein in forum Ask a Question
    Replies: 3
    Last Post: 08-20-2014, 11:45 AM
  4. Is there Cortana in the India Lumia cyan update for 520
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 08-19-2014, 10:28 PM
  5. Here's the green Xbox Dot View case for the HTC One you can't have
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-19-2014, 12:00 PM
LINK TO POST COPIED TO CLIPBOARD