1. Dewg's Avatar
    I just realized, after several back and forth messages with friends, that I'm not getting MMS messages. I'm getting regular text messages, but when anyone attaches a photo, I don't get it.

    Sometimes if they are doing a group message, with a photo, I'm left out of the entire group message.

    Anyone else have this problem?
    09-15-2014 11:04 AM
  2. berty6294's Avatar
    Now is it the message does not go through at all or does it say "download content" or something along those lines? Also, what kind of phones are your friends on, what device are you coming from, and have you checked your Verizon Messages account to see if they show up there?
    09-15-2014 11:06 AM
  3. waazzupppp's Avatar
    Another question... Did you have an iPhone previous to this? If someone has you listed as an iMessage contact, you won't get the picture messages since it is trying to send them through that service. You need to deregister your number as an iPhone with Apple and then they should start coming through - if this is the case...
    berty6294 likes this.
    09-15-2014 11:11 AM
  4. berty6294's Avatar
    Another question... Did you have an iPhone previous to this? If someone has you listed as an iMessage contact, you won't get the picture messages since it is trying to send them through that service. You need to deregister your number as an iPhone with Apple and then they should start coming through - if this is the case...
    Yup that's what I was getting at asking what the previous device was! :P lol
    09-15-2014 11:14 AM
  5. Dewg's Avatar
    Nope - went from Android phones (Galaxy) for 6 years to Windows Phone. I just found I cannot send MMS either. It fails every time.

    I think this has to due with getting my phone replaced. After two weeks with the phone I had it swapped out due to rebooting problems. I had them change the SIM card too. Verizon may have messed up the SIM card swap, as I noticed that it's been ever since I swapped phones.

    I'm going to head to my Verizon store and see if they can reset the SIM and properly activate it.
    waazzupppp and berty6294 like this.
    09-15-2014 12:37 PM
  6. Dewg's Avatar
    Turns out MMS was working fine - if I have good signal. In my house I have 1 bar, and I won't get MMS or group messages. I cannot send either. However, if I go outside and get 3 bars - they start working again.
    09-19-2014 03:53 PM

Similar Threads

  1. Replies: 6
    Last Post: 03-10-2015, 06:00 AM
  2. Working over Remote Desktop feasible?
    By andykl in forum Nokia Lumia 1520
    Replies: 4
    Last Post: 09-15-2014, 10:20 AM
  3. i bought lumia 1320 and 3g isnt working
    By WPCentral Question in forum Ask a Question
    Replies: 7
    Last Post: 09-15-2014, 08:01 AM
  4. Touchscreen is not working on Lumia 920
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 09-15-2014, 06:55 AM
  5. Volume decrease button not always working
    By Wastelands in forum Nokia Lumia 720
    Replies: 1
    Last Post: 09-15-2014, 04:44 AM
LINK TO POST COPIED TO CLIPBOARD