05-10-2018 08:04 PM
415 ... 45678 ...
tools
  1. PuckCowboy's Avatar
    The settings are working for me, except I am using IPv4v6 for IP type and a blank MMSC port. I have sent and received several pictures and group texts since then. Good luck.
    Huh, weird. I just tried changing to IPv4v6 and used that with a blank MMSC port (and with it set to 80), and it didn't work either of those ways either. Still getting same results. "Couldn't send, Try Again." And "Download" box that does nothing when receiving. Looks like I may have to go back to 8.1 and start over again... super frustrating :(
    10-18-2016 03:00 PM
  2. Parsa Rostamy's Avatar
    I update my AT&T One M8 from 10586.445 to anniversary update 14393.321 (Release Preview Ring) with this method successfully
    every thing works fine :)
    thank you guys
    10-19-2016 01:40 AM
  3. mostau's Avatar
    Huh, weird. I just tried changing to IPv4v6 and used that with a blank MMSC port (and with it set to 80), and it didn't work either of those ways either. Still getting same results. "Couldn't send, Try Again." And "Download" box that does nothing when receiving. Looks like I may have to go back to 8.1 and start over again... super frustrating :(
    One more thing to try, I did press the update settings button under Mobile Operator. Not sure that had an effect or not, but MMS definitely working on my phone after I added the MMS APN (I was even able to click the Download button on messages I had previously received and get the pictures).
    Good Luck!
    10-20-2016 04:19 PM
  4. PuckCowboy's Avatar
    One more thing to try, I did press the update settings button under Mobile Operator. Not sure that had an effect or not, but MMS definitely working on my phone after I added the MMS APN (I was even able to click the Download button on messages I had previously received and get the pictures).
    Good Luck!
    Doh! I wonder if that would have helped. I already restored my dads phone back to 8.1 and then re-upgraded to Win10 Redstone without doing a hard reset this time. All is working again :)

    Thanks for your help Mostau!
    10-20-2016 05:09 PM
  5. mostau's Avatar
    Doh! I wonder if that would have helped. I already restored my dads phone back to 8.1 and then re-upgraded to Win10 Redstone without doing a hard reset this time. All is working again :)

    Thanks for your help Mostau!
    I updated the original procedure to include it just in case . Maybe it will help the next person.
    10-21-2016 02:19 PM
  6. daveb673's Avatar
    The interop tools ZIP file contained other apps (in a subfolder called dependencies) that I also had to install. I didn't need to download the SDK. I also didn't have to connect my phone to my PC. Assuming you're already using an Insider build, it was as simple as:


    1. Download Interop Tools
    2. Unzip, move files to phone
    3. Turn on Dev mode on phone
    4. Install dependencies
    5. Install Interop
    6. Run Interop and make 3 registry changes
    7. Download/install Redstone
    8. Rerun Interop and undo 3 registry changes


    I'm on AT&T FWIW. I haven't hard reset yet (don't have the need), but that could be step 9.

    Worth it for me. Still issues, but fewer than the Threshold builds, and some neat new features.
    M8 on AT&T, running WM10 from the latest preview build. I've tried installing the dependencies, no dice. Tried installing the SDK, no dice. Tried to install Interop Tools, no dice. Maybe I'll try again in a week after I forget everything...
    10-22-2016 09:46 PM
  7. calculon68's Avatar
    I finally attempted this on my AT&T M8 running 10586.107. Reg edits went okay, Fast Ring d/l 14393.67 just fine. But every time I attempt to install (stops at 2% completion) it gives me one of two error codes:

    Some update files are missing or have problems. We'll try to download the update again later. Error code (0x80070570)
    Some update files are missing or have problems. Error code (0x80073712)

    Google search says these errors are related to SD card storage, and I've removed the SD card from the "Storage" profile. I still get the error(s). Any suggestions would be appreciated.
    10-24-2016 02:39 PM
  8. mostau's Avatar
    I finally attempted this on my AT&T M8 running 10586.107. Reg edits went okay, Fast Ring d/l 14393.67 just fine. But every time I attempt to install (stops at 2% completion) it gives me one of two error codes:

    Some update files are missing or have problems. We'll try to download the update again later. Error code (0x80070570)
    Some update files are missing or have problems. Error code (0x80073712)

    Google search says these errors are related to SD card storage, and I've removed the SD card from the "Storage" profile. I still get the error(s). Any suggestions would be appreciated.
    The fast ring is getting redstone 2 now. I would suggest the release preview ring to get the anniversary branch.
    10-26-2016 11:47 AM
  9. starpageup's Avatar
    Hi Folks,

    I have just installed Windows 10 Mobile 14965.1001 (RS2 - Creators Update Preview) over 14393.67 on my HTC One M8 T-Mo. I used Nokia registry settings in Interop Tool for this as mentioned in the first post here. No other hack used.

    So far the update is looking good. Will update back in case of any major issues.

    Thanks.

    Note: It took a little longer at the blue windows logo screen after the reboot after gears screen. But the phone came back on easy.
    Also I reverted the Registry settings back to HTC One M8 T-Mo original after I did the update.
    11-20-2016 05:46 AM
  10. Wayne Weiler's Avatar
    I was automatically updated to 14965.1001 a couple weeks (I'm on Fast Preview) and all was working fine however on Nov 24 I lost all use of my cellular data. Everything works fine on WI-FI. I've tried many reboots, soft resets and finally called Verizon and nothing worked so they suggested a Hard Reset which as noted on this forum I do not want to do if possible. Anyone have this lost Cellular Data use issue or know how to fix or what to look at without a Hard Reset? Anyone know how I can go back to the previous Build as it worked great?
    11-28-2016 12:18 PM
  11. mostau's Avatar
    I suggest you press the "Update Settings" button under Mobile Operator and see if that helps (see my "HTC ONE M8 RUNNING Windows 10 mobile reset instructions" earlier in this thread). That might help.

    If that does not work you can use Brandon_T_R's procedure to go back to a previous version, but if you are going to do that you might as well perform a hard reset and then use my reset instructions to add the data and MMS apn's back. That will save you a boatload of time if it works. Good Luck!
    11-28-2016 06:40 PM
  12. Wayne Weiler's Avatar
    "Update Settings" didn't work so I used your post on how to add my Data and MMS apn's back, then "Update Settings", then did a reboot and my data and MMS are now back. Somehow I lost those apn's; maybe my phone somehow did a hard reset itself. Anyway I'm on the latest W10 release and up and running again. Thanks a lot...
    11-28-2016 08:27 PM
  13. daveb673's Avatar
    Here's what I did:

    Registry Hive: HKey_Local_Machine
    Registry Type: String
    Registry Key Path: SYSTEM\Platform\DeviceTargetingInfo
    Registry Value Name: PhoneManufacturer
    Registry Value Data: NOKIA

    Hit Write Data

    Repeat it again for the other two

    I suggest you uninstall the older Interop Unlock tools and download the latest one from think link: Interop Tools Appx for Windows 10 Mobile - r… | Windows 10 Development and Hacking

    Since it's installed in System, you need to go to Settings\Systems\Storage\This Device\Apps & Games to uninstall it

    The newer version (I used InteropToolsApp_beta_1.7_0.0.157.0_arm.zip - [Click for QR Code] (17.82 MB, 20506 views)) is no longer crashed.
    I had the same issue. Interop would crash if I tried to browse under Platform and several other folders once I drilled down to Local Machine/System. So, I followed your steps and edited one at a time, using the Lumia 735 info.
    To return to "normal", I used HTC and 0P6B140, which is what T-Mobile also uses.

    So far so good; my phone is running 14393.448, after it installed last night.
    12-08-2016 09:02 AM
  14. mountainkiter's Avatar
    I have updated my htc one m8 from developer preview , to slow and now fast ring. Through all of theses I have continued to have intermittent freezing while using the phone (like unable to hang up without power off, power on, then end call. Also still dropping data like LTE or difficulties with handoffs wifi to LTE. This was a clean reboot without restore and now continued Freezing and required Reboots. The only time this phone has been good is on 8.1. Anyone else having these problems. I still have the phone set for nokia 735. Do you think this could get better by interops back to normal HTC one settings now. I am on 14977.1000 . Battery is good, just tired of reboots.
    12-10-2016 05:57 PM
  15. Wayne Weiler's Avatar
    I was having problems with going from wifi back to data and often reboots then finally could not get any data use. I finally added my data back using the above process from mostau. I am also on 14977.1000 with no problems anymore. I switched interops back to HTC one settings a long time ago but I doubt that is your problem. If adding your data back doesn't work, you are going to have to do a full factory reset and start from scratch remembering to also add back your data. Long process if you have to reset but W10 is working great for me so don't give up.
    12-10-2016 06:57 PM
  16. daveb673's Avatar
    I've also seen the data stalls. What I usually do is turn off wifi; that seems to get things moving again. Have also seen the hang at the end of a phone call. Other things I've tried so far seem good. Messages thru Cortana work properly, vice the WM10 preview, where Cortana would get cut off about 80% thru the "I sent your ".
    I did reset my registry values back to those for the M8 One after the update process. Guess it doesn't matter what ring I'm on since the M8 isn't on the valid list...
    12-10-2016 10:22 PM
  17. Bill Berry's Avatar
    As of this typing I'm installing 10.0.14393.67 from 10.0.10586.494; I did need to install the dependencies to get past "platform" to "targetdeviceinfo". Thank you! I look forward to checking what's new; it had been awhile since I sat down and messed with my phone and today, I did; thanks again!
    12-15-2016 02:43 PM
  18. badelhas's Avatar
    Brandon_T_R - This worked like a charm. Thank you. It's performing an OTA update right now to the latest version. I've not edited the registry yet. I was very happy to see the MS Camera App working again. HTC Camera app no longer works. (Which is fine with me.)

    I had switched to the Note 7 (as VZW has given up on all Windows phones) since my HTC was stuck at Win 8.1 and all kinds of buggy. Well we all know how the Note 7 ended up, so I'm going back to my HTC until the new phones are released next year. (And honestly - Android was still Android after all these years - nothing to write home about.) Missed my Win10 phone. :)

    Thanks again!
    Yeah, can wait to get my hands on one has well ;)

    Cheers
    12-23-2016 12:47 AM
  19. mikepalma's Avatar
    Hi Folks,

    I have just installed Windows 10 Mobile 14965.1001 (RS2 - Creators Update Preview) over 14393.67 on my HTC One M8 T-Mo. I used Nokia registry settings in Interop Tool for this as mentioned in the first post here. No other hack used.

    So far the update is looking good. Will update back in case of any major issues.

    Thanks.

    Note: It took a little longer at the blue windows logo screen after the reboot after gears screen. But the phone came back on easy.
    Also I reverted the Registry settings back to HTC One M8 T-Mo original after I did the update.
    When you do the regedit, are you fooling the system into thinking your phone is a 950? I ask because if so, I wonder if that will allow you to use the tap to pay feature in Wallet, since its only available for the 650 and 950 and 950xl.



    Sent from mTalk
    pteranodon likes this.
    12-23-2016 01:36 AM
  20. mountainkiter's Avatar
    So I finally followed the instructions for entering the radio information you suggested posted by mostau. I didn't have to hard reset my phone before this. Phone was working before but would lose LTE often and really bad with handoffs from wifi to lte. Anyway, its working like a charm now. Thanks for the info. For me this was a must to make the htc one m8 upgraded to windows 10 function . I'm with Verizon so maybe its only needed for them.
    01-02-2017 11:24 PM
  21. Mark4047's Avatar
    Hi Wayne,

    How do I download windows 10 on my HTC One W8? Also, I am having a problem texting picture to a friend of mine?

    I appreciate your help.

    Thanks,

    Mark
    01-08-2017 09:09 AM
  22. nate0's Avatar
    Anyone with an AT&T model, can you tell me if you are able to get Enhanced LTE/HD Voice while on a W10M build?
    01-12-2017 10:08 AM
  23. daveb673's Avatar
    Has anyone else experienced phone resets while using the selfie camera? It's happened to me several times; I decided for times I want to use the selfie camera I'll use the HTC Camera app. It works fine...
    01-12-2017 08:20 PM
  24. Wayne Weiler's Avatar
    Yup. Happens sometimes when I open the camera App from the lock screen but if I sign on first, usually doesn't reset. I've already given Windows Preview the input but if others do also, maybe they'll do something to fix it.
    01-12-2017 08:32 PM
  25. daveb673's Avatar
    Anyone with an AT&T model, can you tell me if you are able to get Enhanced LTE/HD Voice while on a W10M build?
    I looked here: settings > system > phone > cellular & sim settings > sim settings, but didn't see any option for Enhanced LTE? We may fall into AT&T's "we don't support unlocked/unbranded phones" area with WM10 on the M8.
    From this thread it sounds like Enhanced LTE is area dependent: http://forums.windowscentral.com/mic...d-voice-t.html
    01-12-2017 08:38 PM
415 ... 45678 ...

Similar Threads

  1. Buttons in Windows 10 have changed compared to Windows 8?
    By Windows Central Question in forum Windows 10
    Replies: 3
    Last Post: 06-04-2016, 06:08 AM
  2. Talk To Someone app help... Blacklist
    By kkishan in forum Ask a Question
    Replies: 4
    Last Post: 06-02-2016, 12:07 PM
  3. Replies: 1
    Last Post: 06-02-2016, 11:04 AM
  4. Skype Preview for Windows 10 Mobile is awesome, and you can install yourself
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-02-2016, 11:00 AM
  5. Microsoft Edge adds Speech Synthesis APIs to Windows 10 Insider builds
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-02-2016, 09:30 AM
LINK TO POST COPIED TO CLIPBOARD