05-10-2018 08:04 PM
415 ... 7891011 ...
tools
  1. firstmemories's Avatar
    I know BAP is 100% the battery draining issue with the HTC because under settings/system/battery/battery usage by app, it shows all Apps that are in use with their percentage of total battery use. When my battery is doing great, BAP is either way down on the usage list or not on the list at all. When my battery is draining and my phone gets warm, BAP is at the top of the list with usage as high as 70-90% of the total Apps in use. I watch the Battery App usage settings many times each day trying to figure out when BAP is trying to run but no luck so far as it's random. This is why I'm thinking about starting up my BAP correctly on my HTC and seeing if I can set it to "manual" backup instead of "auto" backup thus hopefully stopping the App from even running unless I want it to run. I used BAP (worked great) back when I had a Blackberry and remembered it had the "manual" backup setting option so????
    Good idea. A really sound idea. If there is a manual setting, it could solve the whole problem and I can give my wife and daughter their M8s back, instead of those 735's.
    02-13-2017 07:48 PM
  2. Brandon_T_R's Avatar
    To fix it, just go to settings, then search for "contacts". After selecting "Contacts", simply*set BAP so it cannot access your contacts.*I did this a while ago and never see anything but "<1%" for its battery usage.
    02-13-2017 08:13 PM
  3. Wayne Weiler's Avatar
    Ya, I found and already posted that fix a few weeks ago and it significantly helped my battery life but periodically, BAP still tries to run and kills my battery unless I catch it draining my battery and put it on battery saver to kill most Apps running. So, generally, I've been happy with my battery life but my OCD just won't let it go until I've fixed it completely so..... I just started up BAP and removed the "daily contact backup". I'll post in a couple days to see if that fixes BAP from even starting up unnecessarily. Hope I didn't mess my phone up and end up having to do a hard reset and start all over installing W10.
    02-13-2017 08:26 PM
  4. firstmemories's Avatar
    Ya, I found and already posted that fix a few weeks ago and it significantly helped my battery life but periodically, BAP still tries to run and kills my battery unless I catch it draining my battery and put it on battery saver to kill most Apps running. So, generally, I've been happy with my battery life but my OCD just won't let it go until I've fixed it completely so..... I just started up BAP and removed the "daily contact backup". I'll post in a couple days to see if that fixes BAP from even starting up unnecessarily. Hope I didn't mess my phone up and end up having to do a hard reset and start all over installing W10.
    Good luck, Wayne. It's really nice of you to go through this pain to try to help us all.
    02-13-2017 09:36 PM
  5. Wayne Weiler's Avatar
    As stated earlier in this post, DO NOT START BAP. I've started it and changed setting from don't backup to allow backup. It actually seamed to work great but once another App starts like Uber or Bluetooth, BAP starts up then kills the battery in minutes. Also, then new 15031 build is terrible. I am going to do a full hard reset and try to get back to 15025. I'm about done with this so I'll post after my hard reset but looks like I'm done with W10. Verizon doesn't even offer Lumia 950 and I will not use the older Lumia so I'm pissed. I want W10 but obviously W10 phone is a fake and they don't want us. Yes.... I called W10 support on this and they transfer me to a robo call message saying to go back to the website and then hang up on me so W10 phone is total a joke, I may keep this phone so I can play with it to get back to you guys but I'm done with it as my first phone
    02-19-2017 12:27 PM
  6. daveb673's Avatar
    I put my phone on "Fast Ring" almost a week ago, and haven't seen any updates. Will change it to Lumia info and see what happens. Still on 14965.1001
    Went into Interop to switch data, rebooted phone. Still no updates?!

    [edit] Have been running with "Fast Ring" and Lumia 735 settings for a few days now. Nada on updates.
    Well, this is just odd. I've left my M8 with Lumia settings for almost 2 weeks, on Fast Ring, and it still tells me no updates past 14965.
    02-20-2017 02:26 PM
  7. daveb673's Avatar
    Update. I went back into Interop and viewed my registry settings. To discover I had typed Lumia where I should have typed Nokia. I don't know if that impacted updates or not. I did a little research on Lumia phones, and ended up changing my registry to reflect Nokia Lumia 950 { For Nokia Lumia 950 (global version), use Nokia, RM-1104, Lumia 950 }. A little after 9pm last night, I checked for updates and got a notice that version 15031 was available. (10.0.15031.0) Installed with no problems or hiccups.

    I did not have my phone plugged in when I checked for the update, but did plug it in to start the update process. Battery was a little above 60%, I think.

    So far so good. Can't see anything dramatically different yet. I have already tested my earbuds (Airsspu), and they work, and the microphone button pulls Cortana up as it should. Will try to test with Uconnect in the car sometime, and with earbud phone calls...because the previous build wouldn't let the phone ring in my earbuds or on Uconnect, but the speakers on the phone rang. However, when I answered the phone, everything worked like it should.

    I do see one change, but it may have already been there. When you swipe to get the program menu, your start screen picture is visible, but with a dark transparency over it. Can't really tell if it is faster or slower yet. Maybe after a couple days. I'll try to remember to post other things when I see them.
    02-22-2017 10:06 AM
  8. Wayne Weiler's Avatar
    Dave,
    The transparency thing on your start menu is a cool feature that is a setting you can adjust under settings (I put a picture under my start menu). As for your phone not allowing ringing on Bluetooth through Uconnect (I use 3 vehicles with Uconnect with no problem), you'll simply need to set the setting under Bluetooth to "allow an alternative speaker"; or it says something like that as the Bluetooth settings are not working now on 15031 but it's a known release issue; that might also eventually fix your earbuds issue. On 15031 currently you can only use Bluetooth items that you have already set up as I currently can't even see any of my current Bluetooth connects; I have 5 different Bluetooth connections that all still work but they can't even be seen or adjusted under the Bluetooth settings, for now.

    As for 15031, I have a bunch of little problems. Bluetooth not working and when connected says on the quick setting that it's not connect. When using settings, I get kicked out often when trying to do thinks and have to go back in over and over. When trying to use some other quick buttons, they often don't work. 15025 was way better as I had zero issues with that release and wish I would have paused new releases back then. I was going to try going back to 15025 but I I've finally gotten Backup Assistant Plus (Verizon forced product) to stop burning my battery for the last 2 days now (cross my figures) so I think I'll wait for the 15031 fixes to come down as they should have a fix quickly as Bluetooth is a huge issue that they won't leave not working correctly.

    Here is the website where you can track new Redstone release with their fixes and their known problems, http://winsupersite.com/windows-10/w...d_images-77391
    02-22-2017 12:24 PM
  9. firstmemories's Avatar
    Wayne,

    Thank you so much for the time you put into this. It has to be killing you, but it really helps the people on this forum.

    I still have my HTCs in mothballs, but am encouraged that I might be able to break them out if you continue to have good battery results.

    After you've spent a couple weeks with good battery usage could you please post the exact steps you used to end up with the best performance from the BAP?

    For now, I'm loving my 929. I think it has a nicer screen than the HTC, but (of course) it is heavier and has no memory expansion. Unfortunately, like you, I installed 15031 and have all the same problems. PLUS, I upgraded to it before pairing my Bluetooth devices so I have NO Bluetooth connectivity. I'm anxiously awaiting the fix.
    02-22-2017 01:10 PM
  10. Wayne Weiler's Avatar
    Are you using the 929 with Verizon? If so, doesn't BAP drain the battery also as you are using the same version, 15031, of W10 as I'm using on my HTC? Also, my Verizon only offers the old Lumia 735 which is an old and ugly phone. If I could get the 929 AND not have BAP affect it, I'd change now.
    02-22-2017 01:26 PM
  11. firstmemories's Avatar
    Wayne, I've had NO battery problems on the 929. I haven't put it through all the paces, but did travel on a 2 day trip and each day it made it through the full day without a problem. I wasn't pushing it hard, just basic email, internet and a few phone calls. It has not gotten hot like the HTC did, either.

    I just bought a Verizon 929 on ebay and it worked fine after I did all the upgrades The seller claimed it to be NIB. It seemed to be, and was loaded with W8.0. I don't know, maybe a refurb, maybe not.

    Anyway, so far so good for me...but again, I haven't really pushed it through its paces yet.

    If you do this, obviously stop at the 15025 build. sigh.
    02-22-2017 01:32 PM
  12. daveb673's Avatar
    On 15031, I cannot get the bluetooth settings box to even open up. When I try, settings closes down completely.
    After reading about all the issues with the backup thing, I am grateful I am on AT&T.
    Cortana has selective task execution. When I get a text with earbuds on, Cortana will ask if I want the text read or not, I say "read it" and get nothing... I can get Cortana to send a text I dicate, but no reading.
    Really wishing I'd had a copy of 15025 I could fall back on now.
    02-22-2017 10:28 PM
  13. Wayne Weiler's Avatar
    W10-phone doesn't have a "restore" feature like W10-PC or I'd go back to 15025 then put on the 45 day hold from releases. I think the only thing I can do is a hard reset and then reinstall W10 on slow ring but that is a lot of work and would only get me as far as 14393 as fast ring takes you all the way to the newest release 15031. So I think we're stuck with 15031 until they give us a fix which should be soon as they can't let us hanging without Bluetooth working correctly. I would have went back to the slow ring when I hit 15025 and was happy with it if I weren't hoping for a fix for BAP to extend my battery.
    02-22-2017 11:11 PM
  14. daveb673's Avatar
    Something else I discovered today. Rotation function is now locked, regardless of whether the lock is on or not.
    02-23-2017 08:10 PM
  15. firstmemories's Avatar
    Press the power button twice and it will rotate properly.
    02-23-2017 08:50 PM
  16. Wayne Weiler's Avatar
    Many of the quick launch apps don't work correctly; flashlight, brightness, rotation, Bluetooth, etc. I have to open and close the main screen just to get them to work properly as they often just lock up.

    This release is so bad that I finally did the real no/no last night and did a full hard reset to start over. THAT WAS A BIG MISTAKE. I was hoping to start fresh with BAP and try to get back to 15025. Unfortunately, I didn't take into consideration my backup would not just be my Apps and settings but when I applied the backup, it started me off right at 15031. Then, I lost a few Apps that are no longer even available in the Store but they worked fine before the reset; I had to manually reinstall about 10 Apps; I had to open every App to give them permissions and get each going; I lost all 10 of my Bluetooth connects and because 15031 can't add them back, I now have no Bluetooth; I lost Interop Tools so will have to add those back if I don't get future updates and need to change the HTC settings again; I can't get any of my downloaded ringtones to be under sounds so I can pick them for my individual contact ring and text sounds as those were all dropped with the reset; etc., etc.

    5 hours later, 4 in the morning, I finally had things relatively going again then researched all day today on how to get back to 15025. It's basically impossible unless you do a hard reset then start from scratch installing W10 (meaning you don't use your backup) which is absolutely crazy.

    I'm at my wits end with this...........
    02-23-2017 08:51 PM
  17. daveb673's Avatar
    Press the power button twice and it will rotate properly.
    I tried that, and got nothing. Can't even get the rotation quick button to light up or not. Like Wayne said, lots of issues with this build.
    Now, I get the "there were some problems installing updates....." dialog when I do an update check. Rebooted phone, which seemed to clear that issue.
    02-24-2017 09:47 AM
  18. firstmemories's Avatar
    Now, I get the "there were some problems installing updates....." dialog when I do an update check. Rebooted phone, which seemed to clear that issue.
    That's what worries me. Will the new update, when it finally comes, actually load? If not, the dreaded 15031 will have essentially killed my phone.
    02-24-2017 09:54 AM
  19. firstmemories's Avatar
    Well, the new build that fixes the bugs is out. Here goes nothing...gonna try to install it.
    02-24-2017 01:15 PM
  20. firstmemories's Avatar
    Well, keeps trying to download update 15043, then sends up an error message that there were problems downloading, will try again later. (0x80070273)
    Any ideas how to get this download to work?
    02-24-2017 01:26 PM
  21. Wayne Weiler's Avatar
    Thanks for the heads up. I just downloaded 15043. No problem downloading for me. This release is so new and put out in a rush that there is no info about it on Insider Preview or the Redstone website... crazy. Anyway, Bluetooth now works and quick App launces now work. my ringtones are still messed up (available for some Apps but not others; People can't see my old 20+ ringtones.) I'll work on this release and report back with my findings. If it's a good release like 15025 was, I'm going to slow ring so I can read updates and switch to fast ring if the update is good before they auto download like the terrible 15031 did.
    02-24-2017 02:41 PM
  22. firstmemories's Avatar
    I hope it works for you. Anybody that can tell me how to get past the 80070273 error or how to reload windows mobile would be appreciated.
    02-24-2017 02:47 PM
  23. daveb673's Avatar
    firstmemories, did you try a reboot? Don't know if that's the fix, but it might be worth a shot.
    Found this on windows central about 15043: Windows 10 build 15042 for desktop and 15043 for Mobile now rolling out to Insiders | Windows Central Not much, but looks like it addresses bugs and fixes.
    Downloading now to see what happens. Would like to get Bluetooth and full-functional Cortana back.
    02-24-2017 04:43 PM
  24. firstmemories's Avatar
    Yep. Rebooted multiple times. I seem to be screwed. 15031 just killed me. I shouldn't have been on fast ring on my 929, as it simply will not load the new update.. On top of that, my 735 downloaded the 15043 and hung on the restart and now displayed the splash screen as a wonderful MS branded paperweight.
    02-24-2017 04:54 PM
  25. Matthew Crawford's Avatar
    I'm still on 15014.1000 and I have lots of problems please let me know Wayne. And thank you everyone for all of this information. If it wasn't for this forum all of our phones would have been paper weights a long time ago.
    02-24-2017 06:00 PM
415 ... 7891011 ...

Similar Threads

  1. Buttons in Windows 10 have changed compared to Windows 8?
    By Windows Central Question in forum Windows 10
    Replies: 3
    Last Post: 06-04-2016, 06:08 AM
  2. Talk To Someone app help... Blacklist
    By kkishan in forum Ask a Question
    Replies: 4
    Last Post: 06-02-2016, 12:07 PM
  3. Replies: 1
    Last Post: 06-02-2016, 11:04 AM
  4. Skype Preview for Windows 10 Mobile is awesome, and you can install yourself
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-02-2016, 11:00 AM
  5. Microsoft Edge adds Speech Synthesis APIs to Windows 10 Insider builds
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-02-2016, 09:30 AM
LINK TO POST COPIED TO CLIPBOARD