04-08-2012 04:01 AM
37 12
tools
  1. mhammo's Avatar
    Count me in with the same frustrating problem. I have tried hard reset and turning wifi and cellular on off. I often have a full wifi signal but if the cellular signal is missing the wifi won't work.

    I like the phone but this is BS. Getting help from HTC or Microsoft is not easy either.

    Hoping to find a resolution soon. :mad:
    01-11-2012 08:59 PM
  2. maphisto_2000's Avatar
    I posted a few weeks ago on the Trophy forum because I have exactly the same problem. Very frustrating!

    Turning off the phones data connection corrects the problem though. I think its a conflict brought on by the tethering update.
    Last edited by maphisto_2000; 01-14-2012 at 08:08 PM.
    01-14-2012 04:57 PM
  3. Beezie84's Avatar
    My radar seems to throttle on its own and I kick into airplane mode and back out, then my data speed is back up.. It may just be a radio issue with a lot of the phones,, but I'm confident HTC will fix with an update.. Just takes time and patience.. Amazing phone!!
    01-22-2012 12:20 AM
  4. beachhoppr's Avatar
    My Radar does the same thing. I will be on Wifi in my house and for no reason it just stops. Usually either flipping Wifi off and on again or turning Airplane mode on and off fixes it for a time being. It's a pretty annoying bug.
    01-22-2012 08:28 PM
  5. drg's Avatar
    ok more of an update. Bought a new router and the issue seems to be completely fixed on the Radar. No more disconnects, but I haven't turned tethering on since my last hard reset so I have no idea if it will happen again if i turn tethering on. not gonna try either.

    but to complicate things further, the Radar is my wifes phone and I turned on tethering on my Samsung Omnia 7 for the first time a couple weeks ago and since then my wifi and 3g just randomly stop working and i have to constantly turn 3g on and off or re-connect wifi to get it working again. This without a doubt started once I used tethering for the first time cause i noticed it straight away so with all the stuff I've read about this issue, i'm fairly convinced now turning tethering on will screw something up. how do we report this to MS?

    Will be definitely doing a hard reset to try and fix cause this is happening hourly!

    TIP for those who need to reset there phone and want to do a "back up" of the whole phone first. Do it when an update is released. I just got the 8107 update so what I will do is do a hard reset. Then restore back to 7714 which will have all your data and then re-apply the 8107 update. I can't guarantee going back to previous restore point will bring it to the same state as the hard reset, but i once had an issue with a live tile not working on a weather app and I did this with a previous update and the live tile issue got fixed.
    02-01-2012 03:47 AM
  6. drg's Avatar
    Can everyone who has this problem please report it here

    WP7.5 chooses Data connection over Wifi - Microsoft Answers

    I really want MS to realise this is a major issue with a lot of people.
    02-01-2012 04:10 AM
  7. drg's Avatar
    I did a hard reset of my phone and internet connections working sweetly on both 3g and WiFi so won't be turning tethering back on any time soon. But some good news. MS are aware and are looking to fix. yay!

    WP7.5 chooses Data connection over Wifi - Microsoft Answers
    02-09-2012 09:19 PM
  8. IamDefiler's Avatar
    Add me to the list. I posted my info as well on the Microsoft link that was given too. I guess we'll see what happens.
    03-04-2012 10:34 PM
  9. longcipher's Avatar
    Folks -- check my forum post labeled "Radar Update Yesterday" -- the wifi issue has been fixed - at least mine has.
    03-06-2012 10:48 AM
  10. drg's Avatar
    Well someone on this thread (on page 10) believes this will be fixed in Tango.

    WP7.5 chooses Data connection over Wifi - Microsoft Answers
    03-13-2012 11:58 PM
  11. theefman's Avatar
    Disappointed to say I'm having the same problem on my 2 week old Radar. Buggy devices was one reason I stayed away from HTC till I got the Radar, never had this sproblem with my Dell.
    04-03-2012 01:45 PM
  12. RDJEBENIANI's Avatar
    Hi everybody, I am a new member :)

    The best thing that worked for me is soft reset (keep the lower cover out for more than the 10 seconds instructed, just forget it a while while doing other stuff).

    It is not perfect but it decreased the frequency of cuts from every minute to every day.
    04-08-2012 04:01 AM
37 12
LINK TO POST COPIED TO CLIPBOARD