1. qwertasdfg12345's Avatar
    When i try to turn on Internet Sharing it says: "Connection not shared" "There's no mobile data connection to share at the moment. Check your mobile settings and signal, and try again" even though my mobile data connection is clearly on I checked in the browser and it is connected.I tried turning the phone off and back on multiple times, and I did a hard reset twice and each time it still didn't work.

    This only started happening after I reset my phone, before I reset my phone Internet Sharing was working no problem I was able to connect to it with my laptop.

    I have an HTC Radar c110e updated to Windows Phone 7.8
    It's unlocked, i bought it from amazon: http://www.amazon.com/HTC-C110E-Unlo...pUvbUpU2453481
    Last edited by qwertasdfg12345; 04-13-2014 at 01:48 PM.
    04-13-2014 04:22 AM
  2. Aniket Mhatre's Avatar
    When i try to turn on Internet Sharing it says: "There's no mobile data connection to share at the moment. Check your mobile settings and signal, and try again" even though my mobile data connection is clearly on I checked in the browser and it is connected.I tried turning the phone off and back on multiple times, and i reset it again twice and it still didn't work.

    This only started happening after I reset my phone, before I reset my phone Internet Sharing was working no problem I was able to connect to it with my laptop

    I have an HTC Radar c110e updated to Windows Phone 7.8
    you did a soft reset or hard reset?
    04-13-2014 08:04 AM
  3. qwertasdfg12345's Avatar
    I went to settings>about>reset your phone.
    What's the difference between soft reset and hard reset?
    04-13-2014 08:38 AM
  4. Morpheus Phreak's Avatar
    I went to settings>about>reset your phone.
    What's the difference between soft reset and hard reset?
    Soft reset is like rebooting, but acts like you also pulled the battery so it is a little more thorough than a normal reboot. A hard reset wipes the device clean, like you just bought it.
    qwertasdfg12345 likes this.
    04-13-2014 08:45 AM
  5. qwertasdfg12345's Avatar
    I did a hard reset because I wanted to change the windows live id associated with the marketplace and since then internet sharing gives me that problem. When I got the phone internet sharing was working no problem, but after I did the hard reset it's not working.
    04-13-2014 09:27 AM
  6. Morpheus Phreak's Avatar
    I did a hard reset because I wanted to change the windows live id associated with the marketplace and since then internet sharing gives me that problem. When I got the phone internet sharing was working no problem, but after I did the hard reset it's not working.
    That has to do with whether or not your carrier has it enabled. The Microsoft Account shouldn't affect that.
    04-13-2014 09:29 AM
  7. qwertasdfg12345's Avatar
    You didn't understand my problem, it has nothing to do with my Microsoft account. Internet sharing used to work fine, but since I did the hard reset it isn't working. It has nothing to do with the carrier because my carrier has it enabled, it worked before I did the hard reset.
    04-13-2014 10:05 AM
  8. ttsoldier's Avatar
    Did you download access point?
    04-13-2014 10:12 AM
  9. qwertasdfg12345's Avatar
    Did you download access point?
    No, how do i download access point?
    04-13-2014 10:21 AM
  10. Morpheus Phreak's Avatar
    Did you download access point?
    That's only for use when you're using a phone on a carrier other than the one it was originally branded for.
    04-13-2014 10:24 AM
  11. Morpheus Phreak's Avatar
    You didn't understand my problem, it has nothing to do with my Microsoft account. Internet sharing used to work fine, but since I did the hard reset it isn't working. It has nothing to do with the carrier because my carrier has it enabled, it worked before I did the hard reset.
    I understood the problem just fine. I was saying that you should contact your carrier to determine if the support is properly enabled for your account. Sometimes things go 'wonky' on the carrier side and carrier specific features can be disabled when that happens.
    qwertasdfg12345 likes this.
    04-13-2014 10:25 AM
  12. qwertasdfg12345's Avatar
    I understood the problem just fine. I was saying that you should contact your carrier to determine if the support is properly enabled for your account. Sometimes things go 'wonky' on the carrier side and carrier specific features can be disabled when that happens.
    Ok it has nothing to do with the carrier because i just put my sim card into my sister's phone and internet sharing worked perfectly fine. I also put my sister's sim card in my phone and tried to use internet sharing and it gave me the same problem: "There's no mobile data connection to share at the moment. Check your mobile settings and signal, and try again".
    even though I clearly had data connection on and checked in browser.
    04-13-2014 11:00 AM
  13. Morpheus Phreak's Avatar
    Ok it has nothing to do with the carrier because i just put my sim card into my sister's phone and internet sharing worked perfectly fine. I also put my sister's sim card in my phone and tried to use internet sharing and it gave me the same problem: "There's no mobile data connection to share at the moment. Check your mobile settings and signal, and try again".
    even though I clearly had data connection on and checked in browser.
    Fine, feel free to argue with someone who has worked on Windows Phone and worked for in the mobile industry for a large carrier. I'll just exit and let you continue to not do proper troubleshooting since apparently you'd rather argue.

    Man I just LOVE people. They are AWESOME!!! /s
    04-13-2014 11:08 AM
  14. qwertasdfg12345's Avatar
    Fine, feel free to argue with someone who has worked on Windows Phone and worked for in the mobile industry for a large carrier. I'll just exit and let you continue to not do proper troubleshooting since apparently you'd rather argue.

    Man I just LOVE people. They are AWESOME!!! /s
    Sorry I didn't mean to argue what I was saying is that I narrowed it down and it can't be a problem with the carrier because when I put my sim card in another phone internet sharing worked just fine.
    04-13-2014 11:16 AM
  15. qwertasdfg12345's Avatar
    I understood the problem just fine. I was saying that you should contact your carrier to determine if the support is properly enabled for your account. Sometimes things go 'wonky' on the carrier side and carrier specific features can be disabled when that happens.
    I just contacted my carrier and they said tethering is included in my service plan.
    04-13-2014 11:29 AM
  16. theefman's Avatar
    Sounds like you need to try the Spanish keyboard trick. Try searching the forums for instructions and see if that fixes the issue.

    Sent from my M80TA using Tapatalk
    qwertasdfg12345 likes this.
    04-13-2014 12:12 PM
  17. qwertasdfg12345's Avatar
    Sounds like you need to try the Spanish keyboard trick. Try searching the forums for instructions and see if that fixes the issue.

    Sent from my M80TA using Tapatalk
    What do you mean "Spanish keyboard trick"?
    04-13-2014 12:37 PM
  18. theefman's Avatar
    What do you mean "Spanish keyboard trick"?
    Installing the Spanish (Spanish) keyboard from your phone settings. Seems to fix a lot of these internet sharing problems but not all. I suggest trying it and if necessary looking in the 920 forum where there are lots of threads on getting tethering working in this situation.
    qwertasdfg12345 likes this.
    04-13-2014 12:50 PM
  19. qwertasdfg12345's Avatar
    Installing the Spanish (Spanish) keyboard from your phone settings. Seems to fix a lot of these internet sharing problems but not all. I suggest trying it and if necessary looking in the 920 forum where there are lots of threads on getting tethering working in this situation.
    I installed the spanish keyboard and it didn't help. I looked in the 920 forum and they have a different problem.
    04-13-2014 01:38 PM
  20. theefman's Avatar
    I installed the spanish keyboard and it didn't help. I looked in the 920 forum and they have a different problem.


    Sorry that didn't help, hopefully someone else will have a solution for you.

    Sent from my Venue 11 Pro 5130 using Tapatalk
    qwertasdfg12345 likes this.
    04-13-2014 02:51 PM

Similar Threads

  1. Not getting email notifications
    By Kashyapjani in forum Site Feedback & Help
    Replies: 4
    Last Post: 04-24-2014, 05:53 PM
  2. Just received an update on Lumia 925. Not sure which one
    By shykhan16 in forum Windows Phone 8.1 Preview for Developers
    Replies: 5
    Last Post: 04-13-2014, 12:12 PM
LINK TO POST COPIED TO CLIPBOARD