1. cucurumbe's Avatar
    OK brought this surround from a guy on Craig's list.Seems to be in perfect condition . I put my Sim in when I first checked out the phone and it worked perfectly but the battery fell out while it was on and now I can get a carrier signal (at&t). It accepts the Sim card because when you go into settings you can see my number populated and my voicemail number also but the phone says no network. Called 911 just to make sure the antenna is good and it is (yeah took a risk I know) tried the scotch tape on the back of the sim just to say I tried no good either took it to a friend who ran some diagnostics on it (whatever that means) he said it was good. Even checked to make sure the imei was unbooked which it is. What don't I know and what haven't I tried? I'm lost!
    10-23-2013 07:49 PM
  2. Curtieson's Avatar
    What phone did you just get done using? If you put your SIM back in it, does it work still?
    10-23-2013 08:48 PM
  3. cucurumbe's Avatar
    Yes I have a rugby that I pulled the Sim out of and have been using it in my HTC fuze. I also tried my wife's go phone Sim and it does the same thing It recognizes the Sim but no signal
    10-23-2013 09:51 PM
  4. Curtieson's Avatar
    Yes I have a rugby that I pulled the Sim out of and have been using it in my HTC fuze. I also tried my wife's go phone Sim and it does the same thing It recognizes the Sim but no signal
    So it sounds like you have narrowed down the issue to your SIM card and not your phone. You will have to just go into the AT&T store and they will give you a new SIM, it is easy peasy, they just scan a couple of things and it auto programs the new chip and deactivates your old chip.

    It actually sounds like the old chip WAS deactivated already. When you get a new SIM I am pretty sure the phone shows that it has a SIM but the SIM cannot connect to the network (AT&T basically blocks the signal to that SIM number) so it will show that it does not have a signal.
    palandri likes this.
    10-24-2013 10:00 AM
  5. palandri's Avatar
    Follow what Curtieson said. There's also the possibility that the phone has a bad IMEI and it worked at first, but then got cutoff.
    10-24-2013 10:07 AM
  6. cucurumbe's Avatar
    Just a little side info my Sim works in my rugby and my fuze in fact I'm using my rugby everyday for work. I figured I might have to go to the store I've just been holding out(hate the long wait!).it think its odd both my and my wife's Sim work interchangeably in all other phones but neither work in the surround.
    10-24-2013 06:54 PM
  7. Curtieson's Avatar
    Just a little side info my Sim works in my rugby and my fuze in fact I'm using my rugby everyday for work. I figured I might have to go to the store I've just been holding out(hate the long wait!).it think its odd both my and my wife's Sim work interchangeably in all other phones but neither work in the surround.
    ohhh, I thought you said you tried your SIM in your wife's go-phone...but you said you tried your wife's go-phone SIM in your Surround.

    So you have narrowed it down to the phone itself. Could be one of 3 things...Could be carrier blacklisted, could be a software issue or could be a hardware issue.

    1) Call AT&T to see if it's been blacklisted since you bought it. (Is this what you meant by unbooked? Doesn't hurt to check again)

    2) Have you tried a hard reset of the phone to put it back to factory settings? If you just got the Surround you shouldn't lose anything by doing that... you do that through the settings.

    3) If that hard reset cycles through but still gives you the issue it would have to be a hardware fault, I've heard the pins in a SIM tray are easily bent...that could be the case. If that is what happened...you are holding an MP3 player / 4" Tablet.
    palandri likes this.
    10-25-2013 09:54 AM
  8. cucurumbe's Avatar
    I appreciate all your help. I think it is a hardware issue. I will check with att about it being blacklisted And I have done a hard reset to no avail. Might open it up and look at it are there any resources for the surround (diagrams or how to)?
    10-25-2013 11:56 AM
  9. Curtieson's Avatar
    Might open it up and look at it are there any resources for the surround (diagrams or how to)?
    That is not something I'd feel comfortable trying to fix, haha, but should be able to find something, to the Bing!
    10-25-2013 04:12 PM

Similar Threads

  1. Replies: 13
    Last Post: 01-16-2017, 10:38 AM
  2. Music library, I'm stumped.
    By inteller in forum Windows 8
    Replies: 39
    Last Post: 11-04-2012, 05:58 PM
  3. Groupy App (Mango) - Stumps me, anyone else?
    By MediaDavep in forum Windows Phone Apps
    Replies: 1
    Last Post: 10-14-2011, 02:22 PM
LINK TO POST COPIED TO CLIPBOARD