1. marcbollinger's Avatar
    Hey guys and gals,

    So, I love my Titan II, but have a very strange experience with my Bose in-ear headphones with the mic/clicker (not the volume one).

    For some strange reason, the phone will randomly start pausing my music, changing the volume, skipping tracks, etc.. just by walking around and not touching anything. Whenever I switch to a normal set of skull candies, it works fine.

    I suspsect the issue is with compatibility with the in-ear headphones. Bummer too, since the TITAN I worked perfectly with the same headphones.

    I'm probably at a total loss with getting the Bose in-ear to work. Do any of you have any suggestions on other headphones where the clicker/mic works flawlessly with the TITAN II?

    Marc
    05-12-2012 05:33 PM
  2. aljebreensh's Avatar
    I had this problem with my old HTC HD7 when connecting to a Samsung headset. Most of the time I get it while the Bluetooth headset is connected along with the 3.5mm jack for my stereo. In fact, I have open a thread in some forum but didn't get any responses. The issue was fixed after a while, most probably due to the several updates released for the HD7.

    I bought a Jawbone Era a while ago and have been using it for a couple of weeks with my Titan II and it works fine. I haven't had this problem with the Titan II even when the 3.5mm is connected.

    What I would do is "hard reset" the headset (find instruction of Bose website) and reset the phone. It might not work, but it's worth a shot.
    05-15-2012 05:59 AM
LINK TO POST COPIED TO CLIPBOARD