1. 5tephen's Avatar
    My screen froze just a bit ago, now all my email accounts were deleted and my settings reset and I can't get my email back

    Sent from my TITAN using Board Express
    Last edited by Dave Blake; 11-30-2011 at 10:13 PM. Reason: fix title
    11-30-2011 02:25 PM
  2. palandri's Avatar
    Was your battery low?
    11-30-2011 02:47 PM
  3. 5tephen's Avatar
    No. I was turning the volume down, and it froze at 20. So I pulled the battery. When it booted back up, all my email accounts were gone and the settings reset.

    Sent from my TITAN using Board Express
    11-30-2011 02:48 PM
  4. jeremyshaw's Avatar
    Pull the battery again?
    11-30-2011 02:48 PM
  5. 5tephen's Avatar
    And by can't get my email I mean when I try to sign into them again, it gives me an "unknown error". Gonna try another battery pull right now

    Sent from my TITAN using Board Express
    11-30-2011 02:53 PM
  6. 5tephen's Avatar
    Still not working. Looks like I'll be resetting when i get home.

    Sent from my TITAN using Board Express
    11-30-2011 03:01 PM
  7. palandri's Avatar
    Here's another thread here on email freezing up on the Titan: http://forums.windowscentral.com/titan/183891.htm
    11-30-2011 03:06 PM
  8. 5tephen's Avatar
    Ah I wish that was what happened. My email accounts have disappeared completely. Like they were deleted. I tried to log in to them to get them back on the phone and it won't.

    Sent from my TITAN using Board Express
    11-30-2011 03:49 PM
  9. 5tephen's Avatar
    Now that I'm home and on WiFi I'm gonna try one more time to add the emails back to my phone and if it works I'll let you know. If not, then, *gulp* resetting the phone :(
    11-30-2011 06:11 PM
  10. 5tephen's Avatar
    And this is what I got:

    "Oops! We're having a problem that we can't solve at the moment. Try again later."
    11-30-2011 06:32 PM
  11. 5tephen's Avatar
    Reset the phone. Had to manually install the apps cause for some reason it wouldn't auto download from windowsphone.com like it usually does. Mentioned it to Ben the PC Guy on Twitter and he said he's gonna talk to htc himself about getting me another phone.
    11-30-2011 10:11 PM
  12. naplesbill's Avatar
    I wonder if this is a problem with syncing Google data? I have had many problems with Google syncing in the past. This was on multiple Android devices. It would get stuck syncing Contacts usually. This would end up killing my battery life as well.

    In the end, I just stopped using Google for my Calendar, Email, and Contacts. I currently use a Hosted Exchange account for these items.
    11-30-2011 11:21 PM
  13. 5tephen's Avatar
    It deleted all of mine. My Army email, my gmail, and my hotmail were synced to the phone. And have been fine for over 2 weeks since I got the Titan.
    12-01-2011 12:25 PM
  14. naplesbill's Avatar
    Well, it seems likely that the data was corrupted and pulling your battery caused the data to be lost. I am just curious which account caused the corruption. I believe it is possible to remote wipe with EAS as well. Is your Army account on an exchange server? It could have been an issue there.

    Sent from my PI39100 using Board Express
    12-01-2011 01:36 PM
  15. 5tephen's Avatar
    No. I did auto settings on a pop account

    Sent from my PI39100 using Board Express
    12-01-2011 03:04 PM
LINK TO POST COPIED TO CLIPBOARD