12-08-2011 11:35 AM
57 123
tools
  1. ZombieBacchus's Avatar
    Done. Thanks for setting this up!
    12-07-2011 06:14 AM
  2. Silverdogz's Avatar
    When I was looking at WP7 and I was comparing the Focus S and the Titan
    I took them off the WiFi and onto 4G only the S was getting faster load up times. On google.com

    Sent from my SGH-i937 using Board Express
    12-07-2011 08:15 AM
  3. velvetelvis's Avatar
    Now that I think about it, the Atrix I had before was initially slower than advertised, but an update fixed it. Maybe this issue can be similarly corrected.
    i had that same problem with the atrix i had. really disappointed with that phone and the way it performed. and im not talking about just the network speed. the overall system was laggy. it was a revelation when i got my focus.
    12-07-2011 08:46 AM
  4. mdameron's Avatar
    Finally saw the disappearing keyboard. :dry
    12-07-2011 09:32 AM
  5. HeyCori's Avatar
    I posted the problems on the Microsoft Answer forums and I just got a reply from a moderator.

    Thank you for this list. I have the Titan as well and have some of these issues as well.

    I will escalate this within these forums.
    Not much in the way of answers but at least he (or someone) is looking into the issue.
    12-07-2011 12:07 PM
  6. mdameron's Avatar
    So why does the music distort when you hit Bing? What an odd bug.
    12-08-2011 11:33 AM
  7. kltye's Avatar
    So why does the music distort when you hit Bing? What an odd bug.
    Presumably because Bing is getting ready to access the audio subsystem and causing the OS to route all audio to the internal earpiece.
    12-08-2011 11:35 AM
57 123
LINK TO POST COPIED TO CLIPBOARD