1. gpsi's Avatar
    Hey all,
    I have my Titan and love it so far. I have been toying around with it, and would love to have my XBL account associated with the phone. When I was setting up the device initially, I didn't realize I already had a live account (my xbox account), and just made a new one. When I try to add the second Live account, it isn't accepting the credentials. I know the email and password are 110% correct (verified by signing in on my computer)...the account initially says I'm signed in when I retype the password in, then it says attention needed because its incorrect.

    Anyone have this issue before? I want my xbl account on my phone!
    12-03-2011 12:28 PM
  2. will_solo's Avatar
    see for me, my issue is that my xbox live works on my phone, but when I go into accounts and look at my windows live account, it says attention required and that the password is incorrect. I know for sure that my password is correct for windows live cause like you I have also logged into the site on my computer. but my skydrive on my phone and site sync with no issue. kinda annoying to say the least.
    12-03-2011 05:57 PM
  3. gpsi's Avatar
    Just as an aside, I did a hard reset on my phone and used my Live account associated with my Xbox and made that my primary. It worked out well, ditched the new one I made. All is well, and the lion sleeps tonight.
    12-03-2011 06:06 PM
  4. Billone's Avatar
    Hey all,
    I have my Titan and love it so far. I have been toying around with it, and would love to have my XBL account associated with the phone. When I was setting up the device initially, I didn't realize I already had a live account (my xbox account), and just made a new one. When I try to add the second Live account, it isn't accepting the credentials. I know the email and password are 110% correct (verified by signing in on my computer)...the account initially says I'm signed in when I retype the password in, then it says attention needed because its incorrect.

    Anyone have this issue before? I want my xbl account on my phone!
    Are you getting error 80072efd? I've been getting that on and off today when trying to sync email. I've been getting this error for multiple email accounts when on the data connection. No issues at all when on wifi.
    12-03-2011 10:08 PM
  5. kevm14's Avatar
    I seem to be able to reproduce the issue if I turn off WiFi then immediately try to use 4G. Today, I turned WiFi off, then drove 12 minutes to Home Depot where it STILL did not work. Going into airplane mode and back out of airplane mode fixed it. So something buggy is going on here.
    12-04-2011 02:53 PM
  6. Billone's Avatar
    Regarding my email sync issue (error 80072efd, which when it happens, I get the sync issue with all 3 of my email accounts), I've had it 3 times and if I do a full power down, the issues get resolved. I'll see if the airplane mode switch fixes the issue the next time it gte it. Anyone else running into email sync issues like this? I'm relatively sure that I only get this issue when I'm using my (crummy) AT&T data connection.
    12-04-2011 03:17 PM
  7. kevm14's Avatar
    I think my error is something else.
    12-04-2011 05:22 PM
  8. Billone's Avatar
    Regarding my email sync issue (error 80072efd, which when it happens, I get the sync issue with all 3 of my email accounts), I've had it 3 times and if I do a full power down, the issues get resolved. I'll see if the airplane mode switch fixes the issue the next time it gte it. Anyone else running into email sync issues like this? I'm relatively sure that I only get this issue when I'm using my (crummy) AT&T data connection.
    I again got the 80072efd email sync issue when on a data connection. This time I tried toggling airplane mode on and off. This seemed to fix my issue; I could sync email again. I'll be tracking the frequency of my email sync issues. Honestly, I'm not enjoying having to log and track all of the issues that I'm having with the Titan. I've still got a few weeks, but I can't imagine holding onto the phone unless things improve.

    Is nobody else running into email sync issues? I'm syncing a Hotmail, a Gmail, and an Outlook/Exhange account.
    12-04-2011 05:57 PM
  9. kevm14's Avatar
    My error is 80072FA8, when this problem happens. Now I just tried again it's fine. I did not use airplane mode this time.
    12-04-2011 06:19 PM
  10. Billone's Avatar
    I again got the 80072efd email sync issue when on a data connection. This time I tried toggling airplane mode on and off. This seemed to fix my issue; I could sync email again. I'll be tracking the frequency of my email sync issues. Honestly, I'm not enjoying having to log and track all of the issues that I'm having with the Titan. I've still got a few weeks, but I can't imagine holding onto the phone unless things improve.

    Is nobody else running into email sync issues? I'm syncing a Hotmail, a Gmail, and an Outlook/Exhange account.
    This morning I got the 80072efd email sync issue and my workarounds of powering off or going into and put of airplane mode did NOT work today. The email sync issue wasn't as much of a concern for me when I thought I had a workaround, but now I'm more concerned.
    12-05-2011 09:36 AM
  11. krayziehustler's Avatar
    I read somewhere on the internet that Turning Off Battery saver may stop this from happening.


    When i had this problem this morning, I tried it and it worked.....for 4-5 hours anyways and then came back.
    12-05-2011 02:19 PM
  12. kevm14's Avatar
    You are saying battery saver has an effect even when above 20%?
    12-05-2011 03:09 PM
  13. krayziehustler's Avatar
    You are saying battery saver has an effect even when above 20%?
    Yes...for a while anyway. But I have had it off all day and have only had the sync problem 1-2 rather than the usual 4-5.
    12-05-2011 03:11 PM
LINK TO POST COPIED TO CLIPBOARD