1. Blacklac's Avatar
    Forgive the spelling, supposed to be impressive. Titans auto correct is still learning... :/


    I've noticed my Wifi download speeds are consistently half what I get on my tablet, using the same server location. Upload is fine though. I get like 20-30Mbps on my tablet and 8-14Mbps on my Titan.

    Anyone else?
    Last edited by Blacklac; 12-13-2011 at 01:07 AM.
    12-12-2011 11:36 PM
  2. leonbelize's Avatar
    Same here

    Sent from my PI39100 using Board Express
    12-13-2011 03:19 AM
  3. kevm14's Avatar
    Yeah mine are slower as well. I don't really care, much. For an experiment, you could turn off encryption temporarily and see how that goes. It may dramatically speed up.
    12-13-2011 06:24 AM
  4. Blacklac's Avatar
    Yeah mine are slower as well. I don't really care, much. For an experiment, you could turn off encryption temporarily and see how that goes. It may dramatically speed up.
    where is this setting? I don't recall seeing it.

    Or did you mean on the router?
    Last edited by Blacklac; 12-13-2011 at 11:54 AM.
    12-13-2011 11:45 AM
  5. kevm14's Avatar
    Yup the router.

    Sent from my HTC TITAN using Board Express
    12-13-2011 12:47 PM
  6. Watcherseye's Avatar
    That's not unusual from any of my phones. None of them have ever been as fast as my tablets.
    12-13-2011 01:48 PM
  7. Blacklac's Avatar
    Well, I don't really expect it to match my tablet, but I know my buddies iPhone4 and some newer Android phones have better throughput. I can't say it's ever really caused an issue, but I hope its something that could be improved with future updates. It would be nice if ATT would push on of the available updates like the European carriers have done already. :/. Can't say it would help, but...
    12-13-2011 02:26 PM
  8. Brunothesheep's Avatar
    I'm sitting at just under 8 down. Max dl on my network is 12 via modem, router usually spits out 10mb down. I'm happy with that speed.

    Weird thing is, my speed both wireless and 4g seem to have gotten better over the past few days.

    Sent from my HTC Titan using Board Express
    12-13-2011 03:06 PM
LINK TO POST COPIED TO CLIPBOARD