1. roffleswaffles's Avatar
    So I've noticed every time I've tried to take a picture of something in front of me, the Titan always focuses on the background and no matter how much I try to have the phone readjust the focus, it never gets it right.

    For example, I'll be taking a picture of what my friend's cat is doing and the cat will be in the center of the photo, but the cat will be blurry and the background completely sharp and clear. I've tried waiting for the camera to focus and pressing the shutter button halfway before snapping the pic.

    I've uploaded 2 photos I've taken as examples... Any suggestions? (Maybe I'm just crazy?)
    01-27-2012 07:38 AM
  2. kevm14's Avatar
    Tips for better autofocus performance:

    1. Perform a half-shutter-press focus. On the Titan I've noticed engaging the half-press requires pressing through the first spring detent, THEN just a bit more and it'll focus. Then fully press to snap the shot, hopefully focused correctly.

    2. I've noticed that it will regularly try to refocus the image without ANY input from the user. In that case, compose your shot, see if it has had a chance to refocus (blinking brackets and look at the image if the depth of field is shallow enough). In that case, you can generally just fully press the shutter button and it should be alright.

    You can also try tap-to-focus-and-snap as an alternate method.

    What you CAN'T do is fully press the button and expect it to try to focus before taking the shot. It prioritizes shutter actuation to focus (in dSLR land this would be "shutter-priority") for the sake of speed.

    The OTHER problem could be that the thing you want to focus on is too small and it can have trouble with this.
    01-27-2012 11:06 AM
LINK TO POST COPIED TO CLIPBOARD