1. kevm14's Avatar
    Does anyone else have mysteriously missing e-mail attachments on POP3 accounts? I can't seem to receive JPEGs or any other type of attachments (MOV did work). I can click to download the message (indicates the right size) but after that, nothing really changes. There are no attachments shown at the top of the message.

    I did some research and this appeared to be an issue with NoDo but I'm noticing it on my AT&T Titan. It is getting frustrating. I am hopeful that the next OS update (the first one ever) fixes it.
    02-22-2012 09:14 AM
  2. jimski's Avatar
    Not having any problems with getting attachments on my 4 accounts. Using AT&T.

    Sent from my HTC Surround using Board Express
    02-22-2012 10:09 AM
  3. kevm14's Avatar
    I have narrowed down the bug.

    I just tried sending myself e-mails to each of my POP3 accounts with 2 JPEG attachments, from my work account. Both exhibited the behavior I mentioned before.

    Then I tried again (same two POP3 accounts) and *did not use my digital signature* and both accounts properly displayed the attachments after downloading.

    So it would appear to be an issue with digital signatures/certificates, at least those which originate from an Exchange environment, and are in plain text. I cannot confirm anything outside that.
    02-22-2012 12:50 PM
LINK TO POST COPIED TO CLIPBOARD