04-01-2013 09:37 AM
38 12
tools
  1. Bjfcm's Avatar
    I too can confirm that all of the voice functions are now working for me as well. Thanks Bjfcm for getting this ball started!

    I've let Windows Phone Support know too on Twitter. Wonder if we will know what happened. :D

    Sent from my PI39100 using Board Express
    My pleasure.. I could'nt have done without you guys
    03-27-2012 07:44 PM
  2. HeyCori's Avatar
    Just an update, mines seems to be working again.
    03-27-2012 11:42 PM
  3. Corepc's Avatar
    Seems to be fixed today..

    Cell Data Find is Working this morning along with Bing Maps has well..No messages about unable to connect to network..Unlike the past few days..
    03-28-2012 08:34 AM
  4. brooose#CB's Avatar
    Bing maps still can't access the network for me. Neither can Bing search and on cellular, my phone can't access any Live services or download apps.
    03-28-2012 08:40 AM
  5. techygeek82's Avatar
    Bing maps still can't access the network for me. Neither can Bing search and on cellular, my phone can't access any Live services or download apps.
    Not sure if this'll help...but...maybe cleare your browsing history and do a battery pull? Just something MS suggested to me when working with them yesterday...
    03-28-2012 02:44 PM
  6. coollc's Avatar
    Since about 7 days ago I have been attempting to use the Voice search tool and also the search button at the buttom that opens up the bing search window and when I use speech or type a query it shows an error message that says.."We can't connect to search right now. Check your cellular data or wifi connection.
    It works ony when I am connected using wifi but it won't using cellular data.
    I have a sumsung focus S i937.
    04-09-2012 05:11 PM
  7. coollc's Avatar
    I found the fix. I use my Samsung Focus S model i937 with AT&T GoPhone prepaid service and I had to input the APN setting myserlf.
    I left the Proxy Server/URL and Proxy port blank. Now I don't get the problem any more.

    Actual settings are:
    APN: wap.cingular
    User name: wap@cingulargprs.com
    password: cingular1
    Proxy server/URL: blank
    Proxy port: blank

    I'm back a happy windows phone 7 user.
    04-09-2012 06:05 PM
  8. cfuess2's Avatar
    I thought there was something wrong with the way I set up my phone. I have an ATT branded Titan and I am using it on Straight Talk. My phone will not talk to Windows Live, or Xbox live when on cellular but works fine on wifi. I can only download apps from the Marketplace while on wifi. Once I have downloaded them, any apps that use data work fine on cellular. It just appears that any communication with Microsoft's Live services doesn't work on cellular but does on Wifi.
    I've noticed this too and I think it has to do with the APN. If you modify the internet APN and remove the value in the proxy setting and the port setting it will work again. This is different from the settings StraightTalk tells you to use. I've also noticed though that the data speeds don't seem as fast. :(
    05-21-2012 12:45 PM
  9. russshoe's Avatar
    I have it here too I reported it to AT&T they told me to do a master reset I said no way about a year ago this happened and the network was down world wide
    03-31-2013 03:20 PM
  10. russshoe's Avatar
    Same situation here
    03-31-2013 03:22 PM
  11. SpenserT's Avatar
    I'm having the same thing happen to me right now. I have an HTC 8X on Verizon. Good to see I'm not alone.
    03-31-2013 05:58 PM
  12. Chris_Kez's Avatar
    Yep. Couldn't access the store this afternoon or voice search now. This is on two different phones.
    03-31-2013 06:31 PM
  13. Curtieson's Avatar
    I have it here too I reported it to AT&T they told me to do a master reset I said no way about a year ago this happened and the network was down world wide
    Same situation here
    I'm having the same thing happen to me right now. I have an HTC 8X on Verizon. Good to see I'm not alone.
    Yep. Couldn't access the store this afternoon or voice search now. This is on two different phones.
    i don't doubt that the issue is back, but you all realize this thread is from May 2012. When it was down before, it was a server issue that just took them a day or so to get running again. I read a report a couple weeks back that MS was updating to some new equipment that is supposed to quicken the speed of voice calculations..maybe they ran into an issue during roll out.
    04-01-2013 09:37 AM
38 12
LINK TO POST COPIED TO CLIPBOARD