09-04-2012 04:37 PM
31 12
tools
  1. lvalen91's Avatar
    Thanks for your reply, but unfortunately I don't have this option in the custom rom nor on the stock Cingular 1.10 so no way of changing the values back to what they were. Do you think this is what stuffed up my phone? Although I thought flashing new rom completely wipes phone clean? I can't really flash stock rom knowing that I can't connect it to computer / Zune nor use cab to update to latest htc firmware:(
    Since that's the one unsure thing you changed before this issue occurred so for now that's what caused it.

    What you changed is either stopping WP7 from recognizing the USB port properly or you some how changed the device ID so windows can't find the proper driver for it. You changed a low-level value and the only way to fix it is redoing what you did. So if you can't flash the SPL 4.6 via Zune you'll have to wait for it (if ever) to be released as an .nbh
    magicnz likes this.
    07-09-2012 02:05 AM
  2. magicnz's Avatar
    Since that's the one unsure thing you changed before this issue occurred so for now that's what caused it.

    What you changed is either stopping WP7 from recognizing the USB port properly or you some how changed the device ID so windows can't find the proper driver for it. You changed a low-level value and the only way to fix it is redoing what you did. So if you can't flash the SPL 4.6 via Zune you'll have to wait for it (if ever) to be released as an .nbh
    Ouch, I supposed it could've been worst and totally bricked my phone. For now I will have to do with not being able connect to computer/Zune, and hopefully it will soon be available as .nbh file or some one knows how change value using reg editor eg WP7 root tool. Anyway, thanks mate for your replies.
    07-09-2012 03:20 AM
  3. magicnz's Avatar
    Ouch, I supposed it could've been worst and totally bricked my phone. For now I will have to do with not being able connect to computer/Zune, and hopefully it will soon be available as .nbh file or some one knows how change value using reg editor eg WP7 root tool. Anyway, thanks mate for your replies.
    Pressing the Vol- while phone is restarting, boots to "Eternity System Loader Menu". I've attached screenshots. Could someone be able to tell what changes I could do in this menu? I was wondering if there is some changes I can do here so I can get my phone be recognised and for computer to install usb driver so I can connect to Zune again? Cheers.
    07-11-2012 04:43 AM
  4. magicnz's Avatar
    Since that's the one unsure thing you changed before this issue occurred so for now that's what caused it.

    What you changed is either stopping WP7 from recognizing the USB port properly or you some how changed the device ID so windows can't find the proper driver for it. You changed a low-level value and the only way to fix it is redoing what you did. So if you can't flash the SPL 4.6 via Zune you'll have to wait for it (if ever) to be released as an .nbh
    I managed to get my phone to connect to computer/zune:D As tachi91 suggested, i re-flash my phone with the stock htc eternity tango 4.06 rom version using RUU which gave me the spl screen with additional settings (htc log and bridge modem). Basically, I change setting to original value (both disabled- see screenshot), reboot phone and connected to pc which straight away installed usb drivers
    07-12-2012 05:54 AM
  5. xhmmddb's Avatar
    If appear CUST APPSBL screen neither enter USBHOOT mode can not be painted in other ROM, I'll tell you the solution is simple and quick, thanks to HTC, the use of this software spl_2.6.160015.3_CHT one secondless than your phone can boot.
    HTC TITAN # download:P:P:P:P:P
    09-04-2012 08:39 AM
  6. power5's Avatar
    Huh?
    09-04-2012 04:37 PM
31 12

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD