09-30-2011 07:28 PM
32 12
tools
  1. thed's Avatar
    I as well lost 3g when upgrading to Mango, likely due to the HTC connection setup app being installed. I tried to rollback, but it doesn't look like Zune backed up my phone first. It said it was creating a backup during the zune installation but the folder is empty? Has anyone else seen this? It looks like my only option now is to do a device reset, but I really don't want to lose all my app data.
    You're saying this folder is empty?
    C:\Users\username\AppData\Local\Microsoft\Windows Phone Update

    Come to think of it, when I updated to Mango for the first time, I don't think it took a backup. Thankfully I had an earlier backup that was made when I installed the Mango dev beta, but that didn't get overwritten when I updated to the official Mango. So maybe I saw the same thing but I was lucky enough to have an earlier backup.

    If that folder is empty then your only options are probably wait for a Connection Setup update (that may never come) or do a hard reset :(
    09-29-2011 04:48 PM
  2. soundman87's Avatar
    You're saying this folder is empty?
    C:\Users\username\AppData\Local\Microsoft\Windows Phone Update

    Come to think of it, when I updated to Mango for the first time, I don't think it took a backup. Thankfully I had an earlier backup that was made when I installed the Mango dev beta, but that didn't get overwritten when I updated to the official Mango. So maybe I saw the same thing but I was lucky enough to have an earlier backup.

    If that folder is empty then your only options are probably wait for a Connection Setup update (that may never come) or do a hard reset :(
    I actually have a folder there and then a small .xml file inside. It looks like this "C:\Users\Default\AppData\Local\Microsoft\Windows Phone Update\2ebe2633 - b0c9a3b1 - bbc44d66 - 0db1f41d\Properties.xml"

    The contents of properties.xml is below:

    <?xml version="1.0" encoding="UTF-8" ?>
    - <Properties>
    <IsPartnered>N</IsPartnered>
    <DeviceUrlId>zune-tuner://windowsphone/2ebe2633%20-%20b0c9a3b1%20-%20bbc44d66%20-%200db1f41d</DeviceUrlId>
    </Properties>

    I don't know what that means, or if having that file is normal. It was created when I performed the mango update. I wish microsoft would allow apps to backup data. Supposedly they are going to allow xbox to upload game saves to the cloud..they should do the same with wp7.
    09-29-2011 08:35 PM
  3. soundman87's Avatar
    I copied that to C:\Users\Default.. It was originally created in C:\Users\username\..
    09-29-2011 08:39 PM
  4. thed's Avatar
    The Properties folder should be there, but there should also be another folder called RestorePoint. That's the folder that has all the backup data. Looks like something went wrong with your backup.
    09-29-2011 09:13 PM
  5. BuffaloBruce's Avatar
    Sorry for the triple post but I have good news to report! I rolled back to Nodo and tried again, but I did 2 things differently this time before installing Mango again. First, I uninstalled the HTC connection setup app. Second, I made sure to turn cellular data back on after doing the "pull the plug" trick to get the update to show up but BEFORE I actually installed the update.

    I'm not sure which one of these helped but I now have working 3G on Mango! I haven't reinstalled Connection Setup for fear of screwing things up, but I never really needed it anyway.

    Hope this helps.
    This mirrors my experience. Right after the Mango update finishes, I have 3G. Then the Connection Setup runs, and 3Gs gone. I played with the Connection Setup and changed the country from United States to Viet Nam and then clicked the check mark. The phone went back to United States on its own and I now have a data connection (although no 3G indication at the top of the screen). I'll give Thed's suggestion a try.

    Follow-up: I reverted back to NoDo and then uninstalled Connection Setup and then reinstalled 7.5. I did not loose 3G this time. Phone and WP 7.5 working marvelously.
    Last edited by BuffaloBruce; 09-30-2011 at 01:51 PM. Reason: Update with results
    09-29-2011 10:59 PM
  6. Napoli80's Avatar
    The update knocked out my 3G so I performed a hard reset. The 3G symbol appeared but it still didn't work until I dialed *228 option 1. That seemed to fix it. Now when I go into settings I don't have the alphabet to jump to a specific letter the way I do in my contacts. Does anyone know how to get that feature of Mango back?
    09-30-2011 09:12 AM
  7. soundman87's Avatar
    The update knocked out my 3G so I performed a hard reset. The 3G symbol appeared but it still didn't work until I dialed *228 option 1. That seemed to fix it. Now when I go into settings I don't have the alphabet to jump to a specific letter the way I do in my contacts. Does anyone know how to get that feature of Mango back?
    Do you mean when you hit the arrow and go over to a listing of your apps? I believe there is a minimum amount of apps that you need installed before these letters will show up. If you did a hard reset try restoring your apps or downloading more and see if it corrects your problem.

    Also, just noticed that the verizon trophy can no longer download the HTC connection setup app. It comes up saying that the app is not compatible with your device.
    09-30-2011 07:28 PM
32 12
LINK TO POST COPIED TO CLIPBOARD