1. dunder911's Avatar
    Hi i had posted this in the general OS discussion forum without much success. Because it might be a known issue with the trophy, I thought I would post here.

    I am unable to open attachments sent in email. I will click on the attachment and it will say download incomplete and give the option to try again. However the same thing will happen. This is happening no matter what the attachment is. I receive many attachments through Outlook for work, so that is why it is an issue.

    Other than this I am loving this phone. So far I have pulled the battery and turned off the phone a few times. Has not worked yet.

    So my question is if this is a known issue for the trophy. Or if it is not, did anyone else have this and were able to fix it? I thought I might be missing a setting.

    thank you for your help. Again loving the phone, and love the reaction I get from others when using the phone. Some of my friends want to switch now :)
    12-18-2011 08:40 AM
  2. Dave Blake's Avatar
    Sounds like an issue with your mail server to me. Have you tried forwarding an email with an attachment to your Hotmail/Live mail account and see if you can open it then? My next question would be how do you have your mail set up is set up as POP mail?
    12-19-2011 06:46 PM
  3. dunder911's Avatar
    Thanks for the reply. I tried and it appears to happen no matter what. I am setup for outlook/exchange. Such an odd issue.

    Sent from my mwp6985 using Board Express
    12-21-2011 10:47 PM
LINK TO POST COPIED TO CLIPBOARD