1. muzzymate's Avatar
    I've noticed a few people mention in this forum problems with the Trophy's accelerometer. It seems to have gone out on mine too. Has anyone been able to restore functionality of the accelerometer? Once in a blue moon it will work for maybe 20 seconds but then stop again. It's non functional 99% of the time.

    Applications such as Mail and Photos do not properly go into horizontal mode when I rotate the phone. Applications like Microsoft Level also do not register any movement if I flip around the phone.

    I've tried a factory reset of the Trophy but that didn't help. Is there any supported methods or non-supported (ie: diagnostic codes) to reset the accelerometer?
    03-09-2012 09:30 AM
  2. psiu_glen's Avatar
    I've noticed a few people mention in this forum problems with the Trophy's accelerometer. It seems to have gone out on mine too. Has anyone been able to restore functionality of the accelerometer? Once in a blue moon it will work for maybe 20 seconds but then stop again. It's non functional 99% of the time.

    Applications such as Mail and Photos do not properly go into horizontal mode when I rotate the phone. Applications like Microsoft Level also do not register any movement if I flip around the phone.

    I've tried a factory reset of the Trophy but that didn't help. Is there any supported methods or non-supported (ie: diagnostic codes) to reset the accelerometer?
    I ended up buying a new one. It sucks, really bizarre thing to happen IMO.
    03-09-2012 05:45 PM
LINK TO POST COPIED TO CLIPBOARD