1. john_allen_1911's Avatar
    I have searched and it I think I know the answer is "no" but I have to try. Is there any way to turn off the terrible buzzing? It does when touch any of the "three buttons" and also when a call connects and I have yet to discover any other annoying times it does it.

    I have had the phone for an hour and all I can think about is when I can get rid of it. Haptic must go NOW!
    04-08-2012 11:08 PM
  2. willied's Avatar
    You can't disable it. I actually like it since it lets you know if you actually hit the button, but I know not everyone is the same.
    04-09-2012 08:20 AM
  3. mdscj4's Avatar
    Up until about an hour ago my vibrate function was working. Soft keys, vibrate on texts, calls, charge, etc does not work now. I didn't do anything, and when I try and remove the battery and let it sit for a few minutes then put it back it, I do get a very weak vibrate, but then it goes back to no vibrate. Thinking about getting a warranty replacement phone because of this.
    04-23-2012 11:22 PM
  4. Gungzwei's Avatar
    Up until about an hour ago my vibrate function was working. Soft keys, vibrate on texts, calls, charge, etc does not work now. I didn't do anything, and when I try and remove the battery and let it sit for a few minutes then put it back it, I do get a very weak vibrate, but then it goes back to no vibrate. Thinking about getting a warranty replacement phone because of this.
    OR... You should just trade with John_allen_1911 ;)
    04-25-2012 03:46 PM
  5. J4rrod's Avatar
    On my Focus S you can disable the vibrate.

    Sent from my Samsung Focus S using Board Express.
    04-25-2012 04:02 PM
  6. Gungzwei's Avatar
    On my Focus S you can disable the vibrate.

    Sent from my Samsung Focus S using Board Express.
    So that the "windows, "back arrow" and "search" keys don't buzz when you touch them?
    Where did you disable the vibrate from?
    04-25-2012 04:37 PM
  7. J4rrod's Avatar
    So that the "windows, "back arrow" and "search" keys don't buzz when you touch them?

    Where did you disable the vibrate from?
    Settings > extra settings. :)

    Sent from my Samsung Focus S using Board Express.
    04-26-2012 01:12 AM
LINK TO POST COPIED TO CLIPBOARD