08-04-2015 05:33 AM
71 123
tools
  1. Alexandre Franquinho's Avatar
    not trying until that download mode is working :/ afraid i'll brick my GF's phone (using ATIV S as main)
    10-20-2013 06:27 AM
  2. Tratious's Avatar
    I got GDR3 installed thanks to this thread Thanks!
    Last edited by Tratious; 10-21-2013 at 04:18 AM.
    10-21-2013 02:31 AM
  3. Vanhees Frederik's Avatar
    Hi,

    I tried this GDR2 upgrade, however like some other people Im having problems with the Download Button turning grey after Downloading the bootloader repair config file. I really need some help since my Phone is now unable to start and even a factory reset is impossible. I do see that my status says ERROR whilst in the guide and youtube vid it says ready.

    Screens with the problem in attachment
    If you know how to solve this issue or how I can bring back my Phone back to factory settings Id greatlly appreciate it.

    Thanks in advance,

    Frederik
    Attached Thumbnails error1.jpg   error2.jpg  
    10-27-2013 02:28 PM
  4. Vanhees Frederik's Avatar
    Ok, I just found a fix for this issue. I installed the USB drivers etc on a different pc, but I didnt launch the configurator so that my Phone wasnt connected to the COM, then you are able to click download and program MMC device. So for me it didnt work whilst it was saying COM 3 Phone in download mode, it worked when it was saying no device connected.


    Now lets update to GDR3 xD
    10-27-2013 04:57 PM
  5. stradade's Avatar
    STEP 3:Fix BootLoader
    W1 BOOTLOADER
    W1-U00 Repair bootloader.rar_

    W1-U00 Repair bootloader.rar
    MD5:1B1E4217B104D3347AE7BDC5028728F9
    SHA1:655C28EE20A2C13801753A3C42B381B4F59C117B

    Backup Download address:
    W1-U00 Repair bootloader.rar_


    What's the differences between this 2?
    Which one i have to use ?

    I find this rom
    W1-U00_1030.5614.00000.06030_Western_Europe.05011L
    which have the same name that i have in my phone... is this rom ok ??
    thx
    11-12-2013 06:54 AM
  6. elfresa's Avatar
    in step 5 i can't hit the download button, and i'm runnig the app as admin.
    can u help me?
    thx
    11-13-2013 01:20 PM
  7. freakyrob14's Avatar
    i thought my w1 is a garbage until i saw this forum! a new hope :) huawei has poor after sales support! they instruct me go to huawei service center and they don't know how to update their own windows phone product LOL
    01-09-2014 12:10 PM
  8. freakyrob14's Avatar
    can anyone help me i already flash my rom to U.S rom but still when i try to update my phone it said my os is latest CAN ANYONE HELP ME HOW TO UPDATE MY PHONE TO GDR3?
    01-11-2014 09:11 PM
  9. kennethcorrea23's Avatar
    i'm worried about the metal you put on the device..it may have a ground?. i will use stainless steel tweezers...it is safe to put the metal with inserted battery. I've watch the video tutorial but i'm just worried because it is my first time to do this.please reply just to make sure it will work..thanks
    01-28-2014 03:23 AM
  10. kennethcorrea23's Avatar
    UFEI USB Simple Windows Phone I/O Protocol is not discover in my device manager. qualcomm msm is the one that visible..please help me
    01-28-2014 08:43 AM
  11. LukSrn's Avatar
    Hello,
    I have the same problem as you. Could you send me instructions? Lukas
    02-12-2014 01:53 PM
  12. LukSrn's Avatar
    Ok, I just found a fix for this issue. I installed the USB drivers etc on a different pc, but I didnt launch the configurator so that my Phone wasnt connected to the COM, then you are able to click download and program MMC device. So for me it didnt work whilst it was saying COM 3 Phone in download mode, it worked when it was saying no device connected.


    Now lets update to GDR3 xD
    02-12-2014 01:54 PM
  13. papalakaka's Avatar
    Hi guys,

    I have just tried flashing a ROM on the Ascend W1 and I am getting an error, which has oviously rendered my device unusable.
    I was working with eMMC Software Download app, activated "Program Boot Loaders" and loaded a XML-file. Then I clicked on Download, as shown in the first post. I got the message:"Download completed - no errors detected" and my device is correctly recognized as Qualcomm HS-USB Diagnostics 9006. In the eMMC Software Download app it is listed as Qualcomm MMC Storage USB Device, which should also be correct. Still, the device status is shown simply as "error" instead of "writable".
    What does this mean and could anyone who has experience with this issue please help me out?

    Best regards,
    papalakaka
    02-12-2014 03:36 PM
  14. freakyrob14's Avatar
    HI i already did the instruction and i already successfully flash my ascend w1 phone. The problem is......... the reason why i flash my rom to update my phone to gdr2/gdr3 but still no update can anyone provide me a link to other rom that i can update my phone VIA OTA..... PLEASE..... my phone is always freezing
    02-19-2014 08:42 PM
  15. wilco375's Avatar
    Hi I guess I bricked my phone, can anyone please help me "unbrick" itg Attachment 40039. :(
    (How) did you get it out of that menu? I'm having the same problem...
    04-03-2014 01:17 PM
  16. omgitsnick's Avatar
    For those of you running Windows 8 x64, you might want to reboot your computer first and start in 'Disable driver signature mode' (Charms > Settings > Change PC Settings > Update and Recovery > Recovery > Advanced startup) [automatic reboot] (Press 7) to install Simple IO. Then run both QPST Server and emmc download manager under Windows XP SP2 compatibility, and continue with Step 2.

    This was a very tedious process to me. I bought a 2nd hand W1-U00 from craigslist for $30USD just for the phone and charger a month ago for dev purposes (and trying out 8.1 on it). I wanted to switch the rom from UK to US. It took me about half an hour to do the whole process because I got stuck on step 5 like some people here, and I thought I'd be stuck in download mode forever! Never again will I flash this phone.
    04-09-2014 01:52 PM
  17. Plazma1's Avatar
    Im getting the exact same error. WSUPPA did you figure out what the cookie not found thing means?

    when i press download in the eMMC Software Download, a sign says "image Download failed. Cookie (if present) not received",
    Last edited by Plazma1; 04-13-2014 at 05:32 PM.
    04-13-2014 05:15 PM
  18. Sudheer Athota's Avatar
    are you able to get through this ?, I am struck in same stage
    04-18-2014 11:55 AM
  19. Sudheer Athota's Avatar
    are you able to get through this ?, I am struck in same stage
    04-18-2014 12:01 PM
  20. sathota1977's Avatar
    are you able to pass through this phase ?
    UFEI USB Simple Windows Phone I/O Protocol is not discover in my device manager. qualcomm msm is the one that visible..please help me
    04-18-2014 12:03 PM
  21. dsergey2009's Avatar
    i thought i bricked my phone when it showed error on step for "5.Then UNCKED Check Program boot loaders,Check Program MMC device,Select Qualcomm MMC port,Click Download again" But i tried another computer NO GO, so i restarted computer and PRESSED F8, and 'Disable driver signature mode' and BAM it showed success after i opened the program again, and was able to continue on step 5. I THINK ITS IMPOSSIBLE TO BRICK phone.

    Dont remove battery from phone.
    04-19-2014 12:06 AM
  22. Roman Caesar's Avatar
    Hi,

    I have Win 8 64bit, Win 7 64bit 2x. I tried everything. On my Win 8 machine I can complete both downloads, but now my phone stucks in iWare UniBios mode. The Huawei Multi-upgrade software does not find any port at all. In my device manager there is a Qualcomm MSM Device (driver installed a tried from various sources), installed OK. But no UEFI Win Phone Driver. When I try to upgrade, there is always just a WinUSB Device. On the other machines the situation is similar, just the drivers in device manager arent OK. But no port found. So, what can I do to complete this process (flash rom) or to get out of the iWare UniBios.... mode to use my phone as always?

    Thank you


    EDIT: after I tried again and again, I wrote this post. Then I tried once more, changed the USB cable for a thicker one, reinstalled the drivers, and voila, it worked. But now I have another issue: I flashed the russian ROM on my W1, updated OTA for GDR2, installed Preview for Developers, updated to GDR3 and now there is no more notification for another update (to Win 8.1). I read in the MS forum they've stopped that, but I did not know they've stopped notifications for everyone, I thought with the Russian ROM the update to Win Phone 8.1 is still possible, but it is not. Or did I anything wrong?
    Last edited by Roman Caesar; 04-19-2014 at 10:36 AM. Reason: progress
    04-19-2014 08:41 AM
  23. nrq007's Avatar
    I tried the 3rd step to download... and there was some error.. after this I'm keep trying but nothing is working for me.. and my phone is brick now.. when I restart just plain black screen.

    Here are the screen shot if anyone can help, I'm using Windows 7. Also noted that in eMMc software its showing status is Error as suppose to Writeable or something.

    emmc.png
    04-20-2014 01:51 AM
  24. FearL0rd's Avatar
    Hi,

    I tried this GDR2 upgrade, however like some other people Im having problems with the Download Button turning grey after Downloading the bootloader repair config file. I really need some help since my Phone is now unable to start and even a factory reset is impossible. I do see that my status says ERROR whilst in the guide and youtube vid it says ready.

    Screens with the problem in attachment
    If you know how to solve this issue or how I can bring back my Phone back to factory settings Id greatlly appreciate it.

    Thanks in advance,

    Frederik
    you have to run the application as Administrator
    04-20-2014 03:48 PM
  25. FearL0rd's Avatar
    I tried the 3rd step to download... and there was some error.. after this I'm keep trying but nothing is working for me.. and my phone is brick now.. when I restart just plain black screen.

    Here are the screen shot if anyone can help, I'm using Windows 7. Also noted that in eMMc software its showing status is Error as suppose to Writeable or something.

    Click image for larger version. 

Name:	emmc.png 
Views:	11 
Size:	678.8 KB 
ID:	63788
    you have to run as administrator
    04-20-2014 03:49 PM
71 123

Similar Threads

  1. Replies: 1
    Last Post: 05-22-2013, 07:49 PM
  2. Replies: 4
    Last Post: 12-31-2012, 06:52 PM
  3. Replies: 47
    Last Post: 05-22-2012, 12:02 PM
  4. For those who went from leaked RTM to official Mango
    By pdawg17 in forum HTC Arrive / 7 Pro
    Replies: 0
    Last Post: 09-27-2011, 09:58 PM
  5. Replies: 23
    Last Post: 04-18-2011, 08:35 AM
LINK TO POST COPIED TO CLIPBOARD