1. hXcBoomstick's Avatar
    I just got this phone a couple of days ago, and I am loving it, except for a couple of issues.

    1. The most important in my mind. My phone gets hot. Like, uncomfortably hot. I am currently streaming a podcast, and my phone is just too warm for me to feel comfortable with. Is this a normal thing? I talked to the guy who sold me the phone and he says it's because of the metal back, and because there's no buffer between the back and the rest of the phone. I just don't know.

    2. I keep getting kicked off the WiFi at my house. I have the password in correctly, and it will connect, but as soon as I start an app that uses data it disconnects. I don't know what's going on.

    Any help would be greatly appreciated. Thanks in advance!
    10-06-2011 02:56 AM
  2. species5618's Avatar
    I just got this phone a couple of days ago, and I am loving it, except for a couple of issues.

    1. The most important in my mind. My phone gets hot. Like, uncomfortably hot. I am currently streaming a podcast, and my phone is just too warm for me to feel comfortable with. Is this a normal thing? I talked to the guy who sold me the phone and he says it's because of the metal back, and because there's no buffer between the back and the rest of the phone. I just don't know.

    2. I keep getting kicked off the WiFi at my house. I have the password in correctly, and it will connect, but as soon as I start an app that uses data it disconnects. I don't know what's going on.

    Any help would be greatly appreciated. Thanks in advance!
    The phone gets warm, but not uncomfortably so. Never did a podcast, but playing games, listen to music, surfing the web, etc... My wifi is solid when I am using it. My problem is wp7 disconnect everytime it gets to sleep and reconnect afterwards, which is annoying. Haven't found a setting to change it.
    10-06-2011 04:06 PM
  3. Dagolara's Avatar
    My wifi is solid when I am using it. My problem is wp7 disconnect everytime it gets to sleep and reconnect afterwards, which is annoying. Haven't found a setting to change it.
    There is no setting for that, it is a feature of the OS. 30 seconds after the phone sleeps it will drop WiFi to save battery.
    10-06-2011 05:03 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD