1. ItnStln's Avatar
    I just received a warranty replacement for one of the LG Quantums on my account. I'm trying to move the pictures off of the device and onto my computer so that I can put them on the new Quantum. I tried just plugging in the microUSB cable, but my computer wouldn't recognize the device, and kept trying to search for the drivers (which it could never find). Do I need to do this through Zune? Or is there another way?
    10-14-2011 12:58 PM
  2. TheWeeBear's Avatar
    Providing you don't have tons of pictures (you have to upload 1 at a time) you could upload them to your SkyDrive. (Long press pictures and share to SkyDrive)

    Or share to your facebook, flickr, email them to yourself etc.

    A total pain I know if you have loads of piccies but at least you can save them if you can't get your drivers to work.

    Not sure if it would work or not but try doing a windows update while your phone is connected to zune. Make sure Zune is still running when you try the update.

    I had 2 updates for my phone usb drivers while i done this a while back.
    10-14-2011 01:10 PM
  3. Steppa.Sound's Avatar
    Do it through Zune for a painless experience.

    1. Sync your old Quantum via Zune, making sure all the pictures you need show up in the (Collection/Pictures)
    2. Disconnect your old Quantum.
    3. Verify that your pictures are saved on your PC (navigate to the picture folder).
    4. Connect your new phone to Zune and ensure that the location where the pictures from your old quantum were saved is activated in the syn options (Settings/Collection/Pictures/Manage (then add the picture location)

    Once you start using your new Quantum, just enable the Auto upload feature to Sky Drive. Then every new pic you take will be uploaded automatically to Skydrive.

    Hope this helps.
    Last edited by Steppa.Sound; 10-19-2011 at 02:51 AM. Reason: typos
    10-19-2011 02:50 AM
  4. ItnStln's Avatar
    Do it through Zune for a painless experience.

    1. Sync your old Quantum via Zune, making sure all the pictures you need show up in the (Collection/Pictures)
    2. Disconnect your old Quantum.
    3. Verify that your pictures are saved on your PC (navigate to the picture folder).
    4. Connect your new phone to Zune and ensure that the location where the pictures from your old quantum were saved is activated in the syn options (Settings/Collection/Pictures/Manage (then add the picture location)

    Once you start using your new Quantum, just enable the Auto upload feature to Sky Drive. Then every new pic you take will be uploaded automatically to Skydrive.

    Hope this helps.
    Thanks, that did help! One question however: how do I set it up to automatically upload the pictures to SkyDrive? I don't use my Quantum much, as I (sadly) have a company issued phone. Thanks for the help!
    10-19-2011 12:40 PM
  5. ItnStln's Avatar
    Providing you don't have tons of pictures (you have to upload 1 at a time) you could upload them to your SkyDrive. (Long press pictures and share to SkyDrive)

    Or share to your facebook, flickr, email them to yourself etc.

    A total pain I know if you have loads of piccies but at least you can save them if you can't get your drivers to work.

    Not sure if it would work or not but try doing a windows update while your phone is connected to zune. Make sure Zune is still running when you try the update.

    I had 2 updates for my phone usb drivers while i done this a while back.
    It still isn't recognizing the phone as an "external drive" on my computer. I'm not sure if it's because I'm running Vista or what. I'll try on another computer and see if it's just my laptop. I'm sure it is.
    10-19-2011 12:43 PM
  6. TheWeeBear's Avatar
    Thanks, that did help! One question however: how do I set it up to automatically upload the pictures to SkyDrive? I don't use my Quantum much, as I (sadly) have a company issued phone. Thanks for the help!
    Settings / Applications / Pictures & Camera / Automatically upload to SkyDrive/ (Turn On) :)
    10-19-2011 12:47 PM
  7. Dagolara's Avatar
    It still isn't recognizing the phone as an "external drive" on my computer. I'm not sure if it's because I'm running Vista or what. I'll try on another computer and see if it's just my laptop. I'm sure it is.
    It wont show as an external drive, the driver update has been theorized as to aid in the Mango update process.
    10-19-2011 02:37 PM
LINK TO POST COPIED TO CLIPBOARD