03-30-2016 07:43 PM
70 123
tools
  1. tbsteph's Avatar
    When attempting to use the Band sync app on my Windows 8.1 PC, I receive the title message. Also, the Band does not indicate it is being charged.

    I have tried several different USB ports (Both 2.0 and 3.0) with the same result. Also tried on a Mac running Yosemite. The Band will indicate it is being charged but the sync software says it is not connected. This leaves me to conclude the Band itself is having a problem.

    Any advice?
    12-02-2014 07:17 AM
  2. ShinraCorp's Avatar
    When attempting to use the Band sync app on my Windows 8.1 PC, I receive the title message. Also, the Band does not indicate it is being charged.

    I have tried several different USB ports (Both 2.0 and 3.0) with the same result. Also tried on a Mac running Yosemite. The Band will indicate it is being charged but the sync software says it is not connected. This leaves me to conclude the Band itself is having a problem.

    Any advice?
    I don't have a band so I have no clue exactly what to say. However through logical thinking there might be some solutions available to you.

    Have you reset the band yet?
    Did you try a factory reset?

    Besides that the only thing not working would be the USB port or to be accurate, the controller that's attached to the USB port isn't working properly.
    12-02-2014 07:41 AM
  3. omatic73's Avatar
    I am having the same issue.
    12-02-2014 11:54 AM
  4. DroidUser42's Avatar
    I'd start by cleaning the back of the band to make sure the cable is making good contact.
    12-02-2014 12:15 PM
  5. tbsteph's Avatar
    Cleaning the contacts was the first thing I did.

    To answer ShinraCorp - Yes, I have tried both a soft and hard reset with no improvement.
    12-02-2014 06:10 PM
  6. DroidUser42's Avatar
    Also, the Band does not indicate it is being charged.
    Do you get charging indications when you plug it in somewhere else? IIRC, you only see charging if you have watch mode on. But maybe you can see it in other places - if you go looking.
    12-02-2014 07:02 PM
  7. Yossarian2014's Avatar
    Same here. PC App is worthless though so I just gave up using synching to PC and just synch to phone app. Seen it reported by several others here also.
    12-03-2014 12:03 PM
  8. omatic73's Avatar
    But doesn't the software updates come through the computer?
    12-03-2014 12:14 PM
  9. oviedofreak82's Avatar
    But doesn't the software updates come through the computer?
    No updates are OTA
    12-03-2014 12:15 PM
  10. DroidUser42's Avatar
    My Band has never seen a PC. It talks to my phone and recharges from a spare phone charger.
    12-03-2014 02:11 PM
  11. omatic73's Avatar
    No updates are OTA
    Sure App updates come OTA, but do firmware updates?
    12-03-2014 03:25 PM
  12. PhalanxPunx's Avatar
    I have the same issue. I've cleaned the band, done soft and hard resets, tried it on Windows 8.1, Windows 7, and even tried on my Surface RT. On the Windows 7 machine it will charge but not on the others. Very odd, and annoying as while it charges on the Win7 machine it constantly does the noise of plugging in and unplugging a USB device.
    01-05-2015 06:55 PM
  13. OberstDanjeje's Avatar
    I can't find the desktop app, where it is?
    01-19-2015 04:59 AM
  14. tbsteph's Avatar
    01-19-2015 06:59 AM
  15. OberstDanjeje's Avatar
    Thanks, dunno why it's not mentioned in the Band pages
    01-19-2015 10:36 AM
  16. novaprime9's Avatar
    The phone app pushes the firmware updates to the band. No need for the PC app, if that's your concern.
    raydwatts likes this.
    01-19-2015 11:15 AM
  17. OberstDanjeje's Avatar
    Just tried on my machine, no issue
    01-20-2015 11:19 AM
  18. tbsteph's Avatar
    Well, after dinking around with this issue since my original post, I think I've found a solution.

    Set-up the Band as usual (Turn on Watch Mode if not already on.)
    Open the app. If it automatically signs into your Microsoft account - sign out.
    Attach the Band.
    If the app does not automatically sign back into your Microsoft account do so now.

    Following this procedure my Band finally connected, synced and checked for any firmware updates - just like it should.

    The tip-off was an error message I received when trying to connect the Band via an iMac. It reported a http 501 error which basically means invalid log-in.
    01-24-2015 04:47 PM
  19. Bkr11's Avatar
    Had the same issue - it was the contacts. Cleaned w/ an eraser and fixed it right up.
    02-23-2015 11:50 AM
  20. Bkr11's Avatar
    Had the same issue - it was the contacts. Cleaned w/ an eraser and fixed it right up.
    OK - just kidding. It worked but then stopped after the band rebooted. That was on my Surface Pro 3. Installed Band sync app on another PC - same problem. Will see if I can figure this out.
    02-23-2015 12:05 PM
  21. jfa1's Avatar
    When attempting to use the Band sync app on my Windows 8.1 PC, I receive the title message. Also, the Band does not indicate it is being charged.

    I have tried several different USB ports (Both 2.0 and 3.0) with the same result. Also tried on a Mac running Yosemite. The Band will indicate it is being charged but the sync software says it is not connected. This leaves me to conclude the Band itself is having a problem.

    Any advice?
    As far as indicating charging are you talking about the icon to the upper left of the screen that indicates charging or the percentage of charge on the right side. The percentage charge will only show if you have watch mode enabled in settings.
    02-25-2015 07:20 AM
  22. dalydose's Avatar
    Well, after dinking around with this issue since my original post, I think I've found a solution.

    Set-up the Band as usual (Turn on Watch Mode if not already on.)
    Open the app. If it automatically signs into your Microsoft account - sign out.
    Attach the Band.
    If the app does not automatically sign back into your Microsoft account do so now.

    Following this procedure my Band finally connected, synced and checked for any firmware updates - just like it should.

    The tip-off was an error message I received when trying to connect the Band via an iMac. It reported a http 501 error which basically means invalid log-in.
    Tried this and it didn't work for me. I even did a "Factory Reset" on the bad and no go. I still get this error. My USB hard drive works, so it shouldn't be the USB port or drivers on the computer.
    02-25-2015 11:55 PM
  23. mkg3's Avatar
    I too tried signing out and in, and still without connection to the Band. I do get acknowledgment that the Band is connected in Win7. So its clearly something between the Band and Band Sync app.

    It may have something to do with Feb Windows update on second Tuesday.

    Guess just have to wait until iPh version of app updates...
    02-26-2015 11:55 AM
  24. JEC1973's Avatar
    The PC app is only for the use of Microsoft technical support if your band has a problem. Deinstall the app and it will charge fine, sync is done with your mobile as are OTA updates and you can use the online dashboard at the official microsoft band website.

    I have just done this and my band now charges fine from the PC
    04-10-2015 09:38 AM
  25. tbsteph's Avatar
    What -only for use by technical support? Not right. The app was made available to Band users last fall. The app was designed to supplement the one on mobile devices. FWIW, the desktop app has some issues like that noted by mkg3.
    dalydose likes this.
    04-10-2015 08:56 PM
70 123

Similar Threads

  1. Windows keys not vibrating?
    By rld082982 in forum Nokia Lumia 925
    Replies: 8
    Last Post: 03-26-2015, 10:51 AM
  2. Flash/flashlight not working
    By jmart1 in forum Nokia Lumia 928
    Replies: 5
    Last Post: 12-04-2014, 06:50 PM
  3. New rumor claims mobile version of Windows 10 will work on ARM and Intel devices
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 5
    Last Post: 12-03-2014, 09:23 PM
  4. Why are most of my apps not functioning or functioning slowly?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 12-03-2014, 02:54 PM
  5. How to create a VIP list to limit mail notifications on the Microsoft Band
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-03-2014, 11:42 AM
LINK TO POST COPIED TO CLIPBOARD