06-02-2015 08:35 AM
41 12
tools
  1. astondg's Avatar
    When the Microsoft Health web Dashboard was announced I logged in and checked out out, all was fine, but I've tried again 6 or 7 times in the last week and I can't get in.

    I click the link, log in and I'm redirected back to the main Band promo page, not the dashboard. Specifically I try to go here: https://dashboard.microsofthealth.com/ and get redirected here: http://forums.windowscentral.com/e?l...token=FIcIK1Hz

    I'm in Australia but I do use a DNS reverse proxy to appear as though I'm in the US for some services. I've tried with this on and off. I also contacted Microsoft support and they said they couldn't see why it wouldn't work world wide. I imagine that US residents on holiday in Australia would still want access to the web dashboard for example.

    The Band & Health app on my phone still work fine.

    Is anyone else having trouble?
    Last edited by astondg; 03-21-2015 at 01:16 PM.
    03-21-2015 01:04 PM
  2. bksalt's Avatar
    try putting in a new password, If it says your name or email is not recognized than you been putting in the wrong information. If it lets you change your password than you been putting in the wrong password and have been redirected
    03-21-2015 02:25 PM
  3. astondg's Avatar
    try putting in a new password, If it says your name or email is not recognized than you been putting in the wrong information. If it lets you change your password than you been putting in the wrong password and have been redirected
    Thanks. It's my Microsoft account and I can log in fine to other Microsoft services. I'm pretty sure the password is accepted because after entering that I go to the authenticator code screen because I have two factor authentication enabled. Usually an incorrect password stops me right on the login page with an error message.

    I'll keep this as a backup option though if there are no other ideas. I'm just hesitant to change the password for my Microsoft account for fear of what will stop working.
    03-21-2015 04:03 PM
  4. Ludwig Schulze's Avatar
    Try to install the Microsoft Band Desktop Sync App !
    astondg, marratj and Kronus24 like this.
    03-22-2015 12:01 PM
  5. astondg's Avatar
    Try to install the Microsoft Band Desktop Sync App !
    That did it. Thanks!

    A bit crazy. I've never had the desktop app installed but I have logged in to the dashboard once before to check it out and then couldn't get in again for the last 2 weeks. I installed the desktop app this morning and the dashboard opened with no problem.
    03-23-2015 05:47 PM
  6. FredBloggs007's Avatar
    I have exactly the same problem, so you are not alone. I'm in the UK...
    04-26-2015 07:34 PM
  7. marratj's Avatar
    Yup, same here after two days with my Band. After installing and logging into the Desktop sync app, it works perfectly.

    A user in Microsoft's own discussion board said he had contact with the Band dev team and this has something to do with the first setup (registration of the account with MS Health) did not go through properly, so the dashboard would still think your account is not linked to Health yet.

    But no idea why it worked the first two days without problems and then suddenly no longer without 'reregistering'
    FredBloggs007 likes this.
    04-27-2015 03:23 AM
  8. FredBloggs007's Avatar
    Desktop app installation worked for me - thanks
    04-28-2015 03:11 PM
  9. OberstDanjeje's Avatar
    I had the same issue, I installed the desktop app month a go but just used one time, anyway few days ago the dashboard started working again.
    Here in Italy
    04-29-2015 07:55 AM
  10. Tonio78's Avatar
    Hello,

    Anybody else facing this problem?

    I got my band two weeks ago and could get the dashboard for a couple of days but then it stopped working, it redirects me to the main page as described in the beginning of this post.
    I un-installed/re-installed the desktop version but no luck. It must have something to do with the account as, at startup, I have to fill in my profile of the desktop version every time before it syncs my band...

    Any suggestions...

    Thanks,

    Ton
    05-07-2015 04:25 AM
  11. gyhor's Avatar
    I have the same problem. Are you using a non-English phone?
    05-07-2015 12:45 PM
  12. gyhor's Avatar
    I explained the support the problem and they promised to call me back
    05-07-2015 01:00 PM
  13. Tonio78's Avatar
    Yep, I use a 930 in French and also "pimped" the band to French...

    par Tapatalk sur mon fabuleux Lumia 930
    05-07-2015 01:17 PM
  14. gyhor's Avatar
    Warning! Don't unregister your band.

    Now my phone cannot find my band and the registration doesn't finish.
    At the last step I get network error and the band writes 'almost there' and nothing more😨
    05-08-2015 01:41 PM
  15. rvillanu77's Avatar
    I'm having this issue. Any solution?
    05-16-2015 03:37 PM
  16. gyhor's Avatar
    No solution yet.
    I created a new account and that with that everything is working
    05-16-2015 04:18 PM
  17. rvillanu77's Avatar
    I need to work with my main account. Creating another one is not a solution for me... :(
    05-16-2015 04:22 PM
  18. rvillanu77's Avatar
    Has anyone reported this issue to Microsoft?
    05-16-2015 04:26 PM
  19. Tonio78's Avatar
    I spoke to the UK assistance. They know the issue caused by non US email accounts. It's not everyone, just sporadically this problem occurs. He didn't have a solution but asked my email address and gave me a ticket (number). No news since nor access to my dashboard...
    par Tapatalk sur mon fabuleux Lumia 930
    05-16-2015 04:57 PM
  20. FredBloggs007's Avatar
    Installing the desktop app and connecting the Band fixed it for me. I have a Band I bought in the US last year but using in the UK now
    05-16-2015 04:59 PM
  21. rvillanu77's Avatar
    I spoke to the UK assistance. They know the issue caused by non US email accounts. It's not everyone, just sporadically this problem occurs. He didn't have a solution but asked my email address and gave me a ticket (number). No news since nor access to my dashboard...
    par Tapatalk sur mon fabuleux Lumia 930
    Thanks for your response. I could also report the issue to the UK team. We should insist. Do you have a phone number or email to communicate to them? Hope they are already working in a solution.
    05-16-2015 05:24 PM
  22. rvillanu77's Avatar
    Installing the desktop app and connecting the Band fixed it for me. I have a Band I bought in the US last year but using in the UK now
    I ccan connect the band to the desktop app, and it works, but it's helpless for me, because it doesn't pair with the mobile app and I cannot login in the dashboard either...
    05-16-2015 05:27 PM
  23. Tonio78's Avatar
    Thanks for your response. I could also report the issue to the UK team. We should insist. Do you have a phone number or email to communicate to them? Hope they are already working in a solution.

    I contacted them through the chat. From the main US page, when you go to Contact Us and choose the Chat option, you'll find both the US and UK support. The guy I got is called Andrew.
    I agree, the more people that complain, the better chance we have they get to work on it.
    05-16-2015 11:35 PM
  24. rvillanu77's Avatar
    I contacted them through the chat. From the main US page, when you go to Contact Us and choose the Chat option, you'll find both the US and UK support. The guy I got is called Andrew.
    I agree, the more people that complain, the better chance we have they get to work on it.
    I'll contact them tomorrow and explain the issue again. I'll keep this post updated.
    Tonio78 likes this.
    05-17-2015 03:59 AM
  25. rvillanu77's Avatar
    BTW, yesterday I was chatting with the US support team. the guy told me that if an account has never been linked to a MS Health account, you cannot access the dashboard.
    So I'm afraid that our Outlook.com accounts has been "disconnected" from MS Health and that's the reason why we cannot use our band and we cannot sign-in to the dashboard.
    When we are able to pair again our band to our Smartphone, the access to the dashboard will work again.
    Last edited by rvillanu77; 05-17-2015 at 09:27 AM.
    05-17-2015 04:38 AM
41 12

Similar Threads

  1. Why can't I see the Lumia 520 from any of my PC's.?
    By dmusicant in forum Nokia Lumia 520
    Replies: 36
    Last Post: 03-30-2015, 08:16 AM
  2. Replies: 3
    Last Post: 03-21-2015, 12:29 PM
  3. How I can change my Lumia 925 rom from rm-910 to others to get LTE support?
    By Windows Central Question in forum Nokia Lumia 925
    Replies: 2
    Last Post: 03-21-2015, 11:14 AM
  4. How can I unlock my Lumia 535?
    By Windows Central Question in forum Microsoft Lumia 535
    Replies: 1
    Last Post: 03-21-2015, 10:51 AM
  5. Replies: 2
    Last Post: 03-21-2015, 10:34 AM
LINK TO POST COPIED TO CLIPBOARD