1. bockersjv's Avatar
    Does anyone know if the syncing is time related. I did two morning rides yesterday then a long 4hr afternoon ride. The morning rides showed immediately in my connected apps but the afternoon ride is not there.

    Has the bike connection failed? It's only been active since the 23rd so maybe it's having teething problems?

    Or maybe there is a set daily time when the sync activity takes place?
    04-26-2015 06:33 AM
  2. bockersjv's Avatar
    Well I may be the first to notice that this no longer works. Great for the 2 days it lasted but useless otherwise.

    What a crock.
    04-26-2015 03:47 PM
  3. Hoekie's Avatar
    It works. But indeed erratic. Like it was with Runkeeper in the beginning.
    After a couple of weeks the sync with Runkeeper became reliable.
    It will probably be the same with Strava sync.

    PS When a ride/run did not sync, use Unband to export the ride/run off the Band and upload the export to Strava.
    That's the way I also uploaded all my older rides to Strava.
    Last edited by Hoekie; 04-26-2015 at 06:20 PM.
    04-26-2015 05:05 PM
  4. bockersjv's Avatar
    This appears to be working again, which is good. I'll accept it will take some bedding in.

    One thing I have noticed is the enhanced info on the MS health, this was mentioned last week that it would be appearing on the 28th and looks good.
    04-28-2015 03:39 AM
  5. Beate Danielsen's Avatar
    Hoekie: Can you please explain in greater detail how this works? What do you mean with use Unband?
    I did two bike rides this morning with a break in the middle. I recorded the first ride, sync'ed with my phone, it sync'ed fine. When I got home after the second ride, I sync'ed the second ride with my computer. Both rides show up in Microsoft Health, but neither show up in Strave (or mapmyfitness which I used before Strava became available). This is the first time that my rides did not sync to Strava.
    I am also interested to get my older rides into Strava, but I was told that's not possible. So if there is a way, I'd love to hear it. Thanks!
    05-17-2015 03:39 PM
  6. Beate Danielsen's Avatar
    Found unBand in github, all good!
    05-17-2015 03:57 PM

Similar Threads

  1. Replies: 31
    Last Post: 04-27-2015, 05:56 PM
  2. Cant access to touch and call+sms filter on Lumia 535
    By Mukesh Bisht in forum Ask a Question
    Replies: 6
    Last Post: 04-27-2015, 07:01 AM
  3. Why does my Nokia 635 have a black screen when I unlock the phone?
    By Windows Central Question in forum Nokia Lumia 635
    Replies: 1
    Last Post: 04-26-2015, 06:23 AM
  4. Can I help with a problem I am having with Windows 10 on my Lumia 1520?
    By Nazmul Hyder in forum Windows 10 Mobile Insider Preview
    Replies: 0
    Last Post: 04-26-2015, 12:20 AM
  5. Lumia 635's clones: the 636 and 638
    By BennyX in forum Nokia Lumia 635
    Replies: 2
    Last Post: 04-25-2015, 10:53 PM
LINK TO POST COPIED TO CLIPBOARD