1. davidewart's Avatar
    Using the Band for Day 2 and am finding that my Lumia 930 will not connect to the Band. It is shown as a paired device, but tapping it to re-connect results in a "couldn't connect" message.

    Oddly, the Microsoft Health app successfully synced, but when I tried to Manage Tiles I ran into this connection problem.
    05-09-2015 05:11 PM
  2. raydwatts's Avatar
    I know it's a cliche, but have you tried turning them off and on again? I have the same phone with my band and it will occasionally not connect, usually with the clear my band app.
    davidewart likes this.
    05-10-2015 01:47 AM
  3. davidewart's Avatar
    Thanks for the help. I had tried turning the Band off. But that didn't work. Then saw some advice, to unregister the Band, unpair it, and then do a factory reset - which I did. But that didn't work either - could even get my phone Bluetooth to detect my Band. So finally I powered the phone off and back on. That did the trick.
    05-10-2015 11:19 AM
  4. bigdog9586's Avatar
    That is what I have to do with my Pebble every few days. Same with wife and her band.
    05-10-2015 01:42 PM
  5. Likwidz's Avatar
    On my 930 & my gf's, every now and then we have toggle off/on Bluetooth to repair our Bands
    05-10-2015 01:55 PM
  6. pallentx's Avatar
    Instead of resetting the Band, try rebooting your phone. I've had Bluetooth act weird before with my Treasure Tag, reboot the phone and it connects right up.
    05-10-2015 02:57 PM
  7. jmerrey's Avatar
    I've made it a habit to turn the bt off and back on every morning on my 1520. Before I started that ritual, my band was disconnecting a couple of times a day. Annoying to be honest, but I don't know of another solution. I'm sure it's the band, as my Nokia charger stays connected.
    05-11-2015 12:07 AM
  8. davidewart's Avatar
    I'm sure it's the band, as my Nokia charger stays connected.
    That's my experience as well - that BT has been fine until I started using the Band.
    (And yesterday I found that somehow BT had been turned off on my phone. I hadn't done that. So now I'm suspecting the Band as the source all BT connection issues.)
    05-12-2015 02:19 PM

Similar Threads

  1. Replies: 8
    Last Post: 05-15-2015, 09:18 PM
  2. Do the newer Lumia Phones have super sensitive touch screens?
    By Luis Orellana in forum General Phone Discussion
    Replies: 4
    Last Post: 05-11-2015, 07:21 PM
  3. Video of unreleased Windows 10 build 10114 shows changes to Start menu and more
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-09-2015, 04:00 PM
  4. updating to windows 10
    By nesetceri in forum Windows Phone 8.1
    Replies: 1
    Last Post: 05-09-2015, 03:28 PM
  5. Which device should I get to replace my old Laptop?
    By Windows Central Question in forum Microsoft Surface Pro 3
    Replies: 0
    Last Post: 05-09-2015, 02:41 PM
LINK TO POST COPIED TO CLIPBOARD