1. Fixxxer80's Avatar
    A few days ago my band stopped vibrating, even when plugging into the charger, everything else seems ok did a soft reset didn't help, anyone else had this issue? Mine is about 3 months old, not sure about support and warranty as im in Australia and the band isn't even out here yet (I purchased it while in Hawaii) any suggestions?
    06-25-2015 07:41 AM
  2. DroidUser42's Avatar
    If vibration has stopped completely, it sounds like a bad vibrator. Only thing I can suggest is to see how you can send it back.
    Fixxxer80 likes this.
    06-25-2015 03:01 PM
  3. Tonio78's Avatar
    But for me both times were before the update...

    Via Tapatalk de mon splendide Lumia 930
    06-25-2015 04:04 PM

Similar Threads

  1. Alarm no longer vibrates in sleep mode?
    By SamJHannan in forum Microsoft Band & Band 2
    Replies: 10
    Last Post: 06-29-2015, 08:06 PM
  2. Why isn't my wi-fi working on Win 10 for phones (build 10136)?
    By Windows Central Question in forum Windows 10
    Replies: 2
    Last Post: 06-25-2015, 08:58 AM
  3. Why aren't I receiving mails in Outlook and Gmail accounts?
    By Windows Central Question in forum Microsoft Lumia 540
    Replies: 0
    Last Post: 06-25-2015, 05:16 AM
  4. Why am I not able to hear the invoice call on my headphone?
    By Windows Central Question in forum Nokia Lumia 630
    Replies: 0
    Last Post: 06-25-2015, 04:56 AM
  5. Why isn't my Readit App getting installed?
    By AbsoluteSith in forum Windows Phone 8.1
    Replies: 0
    Last Post: 06-25-2015, 02:45 AM
LINK TO POST COPIED TO CLIPBOARD