The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
07-07-2016 03:57 PM
102 123 ...
tools
  1. CellularMan's Avatar
    I'm getting this error whenever I try to use cortana on my new band 2 paired to my 1520 running windows 10 10586.11.

    Any ideas how to fix it? restarting both devices hasn't helped.
    11-20-2015 06:01 PM
  2. dkshao's Avatar
    I had this issue on my new band 2 yesterday. rebooted my phone, opened Bluetooth settings on my phone and tapped the band to manually force connect. has been working since then so far.

    Using a Lumia 920 with WP 8.1.
    Let me know if that works for you
    11-21-2015 01:09 AM
  3. Matt1971's Avatar
    Experiencing the same, but we shouldn't have to do that. I'm 1520, 10586.11. So will raise feedback
    11-21-2015 03:23 AM
  4. madusmacus's Avatar
    Same here 1520 as well
    had to factory reset the band twice now back to factory :(

    My band seems to to prefer to try to pair with random peoples iPhones rather than mine

    Also it seems my band 2 shows it self as "Macs Band ee:xx" and weirdly "Macs Band ee:xx LE"
    showing a choice of 2 on my 1520 phone - I dont get that
    11-21-2015 07:54 AM
  5. CellularMan's Avatar
    This issue seems to come and go. It's incredibly frustrating and I don't know if it's windows 10 or the band. Almost making me want to return the band 2
    11-22-2015 07:37 PM
  6. z8er's Avatar
    I'm also having this issue. Latest WM10 build on my Lumia 640. I can receive texts, but responding never works, and Cortana ESPECIALLY never works. Hope they fix this soon...
    MichaelLopez likes this.
    11-22-2015 11:56 PM
  7. madusmacus's Avatar
    I'm also having this issue. Latest WM10 build on my Lumia 640. I can receive texts, but responding never works, and Cortana ESPECIALLY never works. Hope they fix this soon...
    my 1520 I can reply to text with Cortana voice rec or text keyboard here
    but having said that Cortana is very picky (random) weather she wants to help me

    waiting for wp10 final before I decide
    11-23-2015 04:13 AM
  8. CellularMan's Avatar
    I'm still getting this same error despite the recent band firmware update (Build 2.0.3923.0 26 R) and despite the windows 10 mobile OS update (10586.29), and despite the fact that I deleted and repaired the band 2 from the health app.

    This is really frustrating and unacceptable performance from a brand new $380 (Canadian) device.
    z8er likes this.
    12-10-2015 04:46 PM
  9. Tunno79's Avatar
    I have the exact same problem with a Lumia 950 unlocked dual sim and a Band 2. I get notifications no problem and with the latest update I can control my music player and volume controls with the Band. However I cannot use the band to communicate with the phone to start an app or reply to a text etc. If I do after is saying "just a sec" it will say "make sure bluetooth is on and your phone is close by"

    Very frustrating. The same issue occurred with my lumia 1020 using the latest W10 version.

    Is MS aware that this is an issue? With two of their newest products it should "just work".
    12-12-2015 01:29 PM
  10. kwill's Avatar
    No crap, it should just work. Cant reply to text ever unless I open the MS Health app. Tried deleting band, resetting it and repairing the band after uninstalling/reinstalling ms health.
    12-13-2015 06:15 PM
  11. mikepalma's Avatar
    Same problem on my 1520. Did a warranty exchange. New one works great!
    12-15-2015 01:03 AM
  12. Tunno79's Avatar
    Same problem on my 1520. Did a warranty exchange. New one works great!
    Are you saying that a replacement for your Band 2 fixed the problem? I really hope I don't have to go through another replacement debacle. I replaced my Band 1 three times before I finally got rid of it.
    12-15-2015 05:49 AM
  13. uselessrobot's Avatar
    The problem has to be with Windows 10, not the Band. I never had a problem with my Lumia 920. Within a day or two of getting the 950 the problems began.

    For a couple of weeks I could reestablish connectivity by simply going to the Health app and forcing a sync. But that stopped working too. Then I got the OS update and it seemed to fix the issue. Things were good for a couple of days and now it's back to the same crap. Restarts, deleting Bluetooth profiles, forcing syncs, none of it works.

    So my Band is stuck working as a fitness tracker and nothing more. More than anything this is eroding my positivity towards the platform. I have to imagine that people within the halls of Microsoft have been experiencing these very issues. How fixing interoperability between Microsoft's own devices hasn't been prioritized is beyond me.
    z8er and InsGadget like this.
    12-15-2015 08:44 AM
  14. kds's Avatar
    The problem has to be with Windows 10, not the Band. I never had a problem with my Lumia 920. Within a day or two of getting the 950 the problems began.
    Yeah, I think this is it. I started out using my Band with Android and it was flawless. But then I switched to a Lumia 635 with the latest Insider build and I have had the same issues occasionally.
    z8er likes this.
    12-15-2015 08:58 AM
  15. maximum360's Avatar
    No issues on my end,
    12-15-2015 06:08 PM
  16. devbent's Avatar
    Hi everyone,

    This is a known confirmed issue, we are still investigating root causes. Apologizes for the delay on this, we are all suffering the exact same pain!
    zei20t, Tunno79, pwrof3 and 4 others like this.
    12-16-2015 03:56 PM
  17. pwrof3's Avatar
    For what it is worth, I have used my Band 2 on three different phones since I got it in November. I never had any issues whatsoever when it was hooked up to my iPhone 5s. Everything just worked.
    I then hooked it up to a Lumia 635 running 8.1. It all actually worked well with little sync issues.
    I have now been using it over the last three days on a Lumia 1520 with 8.1. It was syncing fine this morning. Now I am getting the same error everyone else has. It literally just synced three minutes ago and now it cannot connect.
    12-18-2015 01:57 PM
  18. mikepalma's Avatar
    Hi everyone,

    This is a known confirmed issue, we are still investigating root causes. Apologizes for the delay on this, we are all suffering the exact same pain!
    Are u a MS engineer?
    12-19-2015 08:20 PM
  19. DeNachtwacht's Avatar
    I had this exact same error and discovered that it was just because cortana was not set up on the phone! After the OS upgrade to the newest build you need to reconfigure cortana by reinstalling or restarting it. Basically they are just a few basic steps. But after that Cortana worked on the Band 2 again. (this applies to the latest .36 build)
    Alexander Long likes this.
    12-20-2015 05:36 AM
  20. Tunno79's Avatar
    I had this exact same error and discovered that it was just because cortana was not set up on the phone! After the OS upgrade to the newest build you need to reconfigure cortana by reinstalling or restarting it. Basically they are just a few basic steps. But after that Cortana worked on the Band 2 again. (this applies to the latest .36 build)
    Please advise how you "reinstall or restart" Cortana. I have Cortana configured on my phone and it works fine. I am using a Lumia 950 Dual SIm unlocked. Issue continues.
    z8er likes this.
    12-20-2015 08:11 AM
  21. Narr's Avatar
    I've always had Bluetooth connectivity issues on my 1520, paired with speakers it would show still connected but no music was being played. More often than not if I turned Bluetooth off then on the phone would reboot. So nowadays, even though I'm on Windows Mobile 10 I blame the phone for any Bluetooth issues, included those described above with my Band 2.
    12-20-2015 08:55 AM
  22. Alexander Long's Avatar
    I had this exact same error and discovered that it was just because cortana was not set up on the phone! After the OS upgrade to the newest build you need to reconfigure cortana by reinstalling or restarting it. Basically they are just a few basic steps. But after that Cortana worked on the Band 2 again. (this applies to the latest .36 build)
    Yes, I found that out too, every time when there is a new build /OS update, (or even a language pack installation), the Cortana need to be re-setting up, before trying to use it on the band
    Please advise how you "reinstall or restart" Cortana. I have Cortana configured on my phone and it works fine. I am using a Lumia 950 Dual SIm unlocked. Issue continues.
    Just click the Cortana tile on the phone or press&hold search key, then it will automatically done. Once the Cortana Cards show up, ti should be fine , to test, do Cortana search on the phone first, to make sure Cortana works on the phone. Then try that thru the Band.
    Keep the phone screen on and not locked, After press and hold the band key and ask the question/ commend, see if the phone will start the Cortana screen, if yes, then you should be fine. But if not, then re open the Microsoft health app and disable the Cortana under tile manager-> save-> re enable Cortana tile-> save. Exist the app, and try again.
    12-20-2015 02:53 PM
  23. Challenger51's Avatar
    I have a Lumia 950 XL and it seems to me that since I updated the phone to 10586.29, Cortana and replying to texts stopped working on my Band 2 with Build Version 2.0.3923.0 26 R (same problem as described by OP). I already tried unregistering the band and pairing it all over again, but to no avail. I also checked if Cortana is configured on the phone, which is definitely the case. So now I'm stuck and lacking some important features on my Band 2.

    UPDATE: I just restarted my phone and things seemed to have gone back to normal for now. As usual, I'll have to wait and see if this problem will reoccur.
    Last edited by Challenger51; 12-20-2015 at 04:00 PM.
    12-20-2015 03:40 PM
  24. mikepalma's Avatar
    The only solution I have found for W10 mobile is a phone restart. Didn't have this prob on 8.1...
    12-20-2015 06:17 PM
  25. Alexander Long's Avatar
    The whole thing could be issue of the compatibility of the health app and W10M. Since ether Microsoft health app is still the one for WP8.1.
    So they should have released an W10M version of this app with better compatibility of W10M
    12-21-2015 08:01 PM
102 123 ...

Similar Threads

  1. Does Anyone Know What Protects The Camera on the XL
    By nokia4life in forum Microsoft Lumia 950 XL
    Replies: 17
    Last Post: 02-04-2016, 06:51 AM
  2. International warranty and Microsoft Customer Services
    By new_surfacepro4_user in forum Microsoft Surface Pro 4
    Replies: 3
    Last Post: 11-22-2015, 06:55 PM
  3. Microsoft is hosting a Windows Insiders event on November 30 in New Delhi and Mumbai
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 11-20-2015, 09:57 PM
  4. When I close the lid, is there a way to keep the screen on?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-20-2015, 06:44 PM
  5. The Lumia 950 and USB OTG: Thumb drives, microphones and keyboards
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-20-2015, 05:42 PM
LINK TO POST COPIED TO CLIPBOARD