1. vEEP pEEP's Avatar
    Hello,

    Today, for the first time in a month (my band 2 is a month old) my workout did not record into MyFitnessPal.

    It recorded on my Band2 and Health Vault, but did not get to MFP as it has done in the past. It says I am connected on my phone.

    I rebooted my phone. It has internet connectivity.

    Suggestions as to what is going on?

    Anyone else?

    Using a Lumia 930

    Thanks,

    Mr. V
    01-27-2016 11:29 PM
  2. tlwshaw's Avatar
    Mine did the same thing, and I am using a Note 5 (Android). I thought maybe it was an issue with the Android operating system. Also, if I check MFP online, the exercise does show up. So then, the calories don't match between the online MFP and my mobile app.
    01-29-2016 04:35 PM
  3. Captain_Eric's Avatar
    Are you on Windows Phone 8.1 or W10M Insider?
    01-29-2016 04:50 PM
  4. vEEP pEEP's Avatar
    I am on 8.1 (Lumia 930)

    Again, it did not work. I tried disconnecting the device and reconnecting. No dice.

    I still see: Microsoft Health calorie adjustment
    on MyFitnessPal but it shows 0 calories and N/A for minutes

    Thanks,

    Mr. V
    01-30-2016 01:33 PM
  5. Snoke's Avatar
    Disconnect MFP and then reconnect it.
    vEEP pEEP likes this.
    01-31-2016 12:46 PM
  6. Captain_Eric's Avatar
    FWIW, my Band 2, connected to a 8.1 device, didn't sync for a couple of days, but it did today.
    01-31-2016 05:57 PM
  7. vEEP pEEP's Avatar
    Tried - no luck.

    In fact today it is not showing the Microsoft Adjustment at all.

    Weird.
    01-31-2016 10:40 PM
  8. vEEP pEEP's Avatar
    And today it works. Wonder if it was the update....
    02-04-2016 12:36 AM

Similar Threads

  1. Help with Insider and .71 please
    By Genio88 in forum Microsoft Lumia 950 XL
    Replies: 1
    Last Post: 01-27-2016, 11:08 PM
  2. How do I pin the Links and Programs buttons to the taskbar?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 01-27-2016, 07:30 PM
  3. Replies: 0
    Last Post: 01-27-2016, 07:17 PM
  4. Why is the update and security in Settings broken?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-27-2016, 03:09 PM
  5. I have a surface pro 4 with a docking and I have an issues with the network ?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 01-27-2016, 02:49 PM
LINK TO POST COPIED TO CLIPBOARD