1. Jeroen Luttikholt's Avatar
    i have a lumia 930 and a band 2. My Lumia was not working correctly on windows 10 phone and is repaired at microsoft care. On the phone everything is working fine now. Only connecting my microsoft band can't connect anymore.

    i tried reinstalleing the healt app several times. I tried to connect the band to pc and to the iphone of my wife. There they are working. But it can not find the band in de pairing proces of the healt app. Does anyone have a solution?
    05-07-2016 02:27 AM
  2. Vishca's Avatar
    Go to the power settings on your band ,power it off and then on again.
    05-07-2016 03:55 AM
  3. DavidinCT's Avatar
    i have a lumia 930 and a band 2. My Lumia was not working correctly on windows 10 phone and is repaired at microsoft care. On the phone everything is working fine now. Only connecting my microsoft band can't connect anymore.

    i tried reinstalleing the healt app several times. I tried to connect the band to pc and to the iphone of my wife. There they are working. But it can not find the band in de pairing proces of the healt app. Does anyone have a solution?
    There is NO pairing process in the Microsoft Health app. You need to go into Bluetooth on your phone, switch off Bluetooth, and turn it back on. You need to go into Bluetooth on your Band 2, set it in paring mode. Your Phone should see the band and ask you to confirm a number on both sides.

    Once connected go into the Microsoft Health app, click the "hamburger" menu, select "My Band" and follow the directions.
    05-07-2016 10:06 AM
  4. adamfehres's Avatar
    I just had this issue and phoned Microsoft support.

    I have a 930 and a new band. First up I was told told to uninstall MSH and factory reset band. Then download on my PC Microsoft sync just search google. Follow the screens, connect my band to pc once the program is installed and update the band. Once done factory reset again now install MSH back onto phone. Start the band syncing and connect via Bluetooth. Accept pins etc. Turn both devices off and back on. This worked for me but I'm not getting any notifications and can't figure out how to rectify this.
    05-07-2016 10:24 AM
  5. AndrewMBaines's Avatar
    I've had this problem every time I've gone from WP10 to WP8.1 (equivalent of resetting the phone).
    Only solution I've found is to factory reset the band. Pairs first time after that.
    05-08-2016 10:38 AM
  6. Jeroen Luttikholt's Avatar
    adamfehes. Your solution helped for me too. I have the same problem as you now. I can't receive notifications from the notifications center such as whats app. it says in dutch. Oeps er is een onbekende fout opgetreden met uw band. there is a unknown failure. Someone has a solution for this problem to?
    05-12-2016 03:37 PM
  7. Marsamver's Avatar
    Due to a sad face update error I was forced to full hard reset to 8.1 and another upgrade to Win Mob 10 insider (14332.1001) on my Lumia 930.
    I assumed I would have to factory reset my Band 2 and lose a days worth of data.

    I managed to get it connected following a similar procedure that DavidinCT suggested above. I deleted the entry for the Band that was in my Bluetooth settings which was there from the first failed attempt. Turned bluetooth off on the phone and turned off the band and back on again.
    went into settings on the band 2, bluetooth, and set to pairing in the drop down and said no when it asked if I was pairing to an iphone.
    When turning bluetooth back on, my phone showed 3 entries for my band! I selected the shortest one (I forget the naming but two of them had additional letters on the end)
    I got the code message on the band and the phone and accepted it, then the syncing on the MS Health app worked again succesfully syncing my band data :)
    05-13-2016 05:17 AM

Similar Threads

  1. Replies: 2
    Last Post: 05-07-2016, 03:28 PM
  2. why my L950 get over heat?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-07-2016, 07:48 AM
  3. Will I lose my favorites by upgrading from Windows 7 to Windows 10 ?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-06-2016, 11:59 PM
  4. is there way to install google play store apps on my lumia 640 lte 8.1
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 05-06-2016, 11:54 PM
  5. Can't permanently set primary account switch user to a pin.
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 05-06-2016, 11:09 PM
LINK TO POST COPIED TO CLIPBOARD