1. Soumya Kar's Avatar
    I am trying to deploy and debug a UWP app from Visual Studio 2017 into a HoloLens emulator. The issue I am facing is that most of the times I am facing two different types of deployment errors:

    • Remote Debugger Error
      remotedebuggererror.png
      Authentication
      authenticationerror..png


    The strange issue is that these do not happen always. Sometimes I am able to successfully run and debug the app but then most of the times I am getting the above errors.
    Has anybody encountered similar situations or been in the same scenario and solved it? I have tried regular searches on google but could not find anything very relevant with the emulator. Please help.
    02-08-2019 02:05 AM

Similar Threads

  1. Carry your laptop and tablet in a discounted Kensington briefcase for $30
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-07-2019, 05:00 PM
  2. Keep an eye on your heart rate with Garmin's fitness trackers sale
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-07-2019, 04:11 PM
  3. Create a cozy ambience at home with this discounted LED light strips kit
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-07-2019, 03:00 PM
  4. Microsoft Teams embraces healthcare professionals with latest updates
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-07-2019, 11:30 AM
  5. Skype can now blur your background with a click on desktop
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-07-2019, 11:00 AM
LINK TO POST COPIED TO CLIPBOARD