1. Windows Central Question's Avatar
    i am using a microsoft lumia 435.i got a notification from my store to upgrade whatsApp but after upgrading i could'nt open the app. i uninstalled it and tried to download but have failed. i keep getting error code 810310d.can someone please help me
    07-20-2016 09:26 AM
  2. pankaj981's Avatar
    Have you tried installing the app on the internal memory and an external SD card?

    If you have any questions kindly create an account or login with your existing account and provide additional details.
    07-20-2016 10:05 AM

Similar Threads

  1. Samsung Galaxy TabPro S - Can't reduce the screen brightness, how do I do it?
    By mingtyhmaa@gmail.com in forum Samsung Galaxy TabPro S
    Replies: 8
    Last Post: 02-13-2017, 09:30 PM
  2. Replies: 14
    Last Post: 07-21-2016, 12:15 PM
  3. Where are my MyTube Downloads?
    By jlzimmerman in forum Windows 10 Mobile
    Replies: 5
    Last Post: 07-21-2016, 12:43 AM
  4. Can't find SysApp Pusher in Store.
    By venom0706 in forum Windows Phone 8.1
    Replies: 1
    Last Post: 07-20-2016, 08:22 AM
  5. Why am I unable to open my Whatsapp account?
    By Windows Central Question in forum Applications
    Replies: 1
    Last Post: 07-20-2016, 05:26 AM
LINK TO POST COPIED TO CLIPBOARD