1. Windows Central Question's Avatar
    I have a recurring problem with several apps that require internet connection, I am online but the apps thinks I'm not. Doesn't matter if I'm on wi-fi or 3G they just show a message error... Happens with Duolingo, Poki and QuizUp
    I've reset my phone 5 times already and nothing. I've tried Microsoft support and they don't know how to fix it beyond the factory reset. Anyone has any ideas?
    10-06-2015 11:40 AM
  2. ven07's Avatar
    Did you try to remove the apps and reinstall them?
    10-06-2015 11:43 AM
  3. donnanoble's Avatar
    I did. quite a few times and no change
    ven07 likes this.
    10-06-2015 11:46 AM
  4. ven07's Avatar
    I did. quite a few times and no change
    Thank you for joining :) Weird issue. Are you on 8.1 or windows 10? you can check under settings>about
    xandros9 likes this.
    10-06-2015 12:02 PM
  5. donnanoble's Avatar
    8.1 I don't know what else I could try. I don't use a VPN on my phone, I didn't play with the Internet settings. It's just weird
    10-06-2015 12:07 PM
  6. tale 85's Avatar
    Don't tell me. Messenger and Candy Crush? And the occasional Windows Central App. I have to cycle Airplane Mode on and off for them. Lumia640
    10-06-2015 12:23 PM
  7. donnanoble's Avatar
    No... Not a problem with Messenger or WC app. Don't play Candy Crush so never tried it
    10-06-2015 12:26 PM
  8. ven07's Avatar
    Check if date/time and region are set correctly, turn message backup off (just a long shot), delete the wifi network, soft reset and then add your network again and try once more..

    Remove the apps in question before going through all of that or just remove one to test for now
    10-06-2015 06:31 PM
  9. donnanoble's Avatar
    Tried your suggestion but for some weird reason the WiFi won't delete. I delete the WiFi and after restart it connects automatically again... Very confused
    10-13-2015 11:22 PM
  10. donnanoble's Avatar
    My sister's phone is also a 530. We're on the same service provider, wifi and basic config. the apps work on her phone but on mine I get the offline message.
    10-15-2015 12:17 AM

Similar Threads

  1. W10M And Add To Contacts App
    By Joshua Jackson in forum Applications
    Replies: 2
    Last Post: 12-15-2015, 08:23 AM
  2. All aboard new Lumias hype train
    By r0st4 in forum Microsoft Lumia 950
    Replies: 22
    Last Post: 11-18-2015, 10:03 AM
  3. This is the Lumia 950 XL Official Specs
    By Zapella Tiago in forum Microsoft Lumia 950 XL
    Replies: 10
    Last Post: 10-07-2015, 12:28 AM
  4. Why can't I install apps manually onto my Lumia phone?
    By nuaman bukhari in forum Nokia Lumia 525
    Replies: 2
    Last Post: 10-06-2015, 12:29 PM
  5. Microsoft Lumia 950 specs
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-06-2015, 11:30 AM
LINK TO POST COPIED TO CLIPBOARD