1. Hameez Rehman's Avatar
    Last night I plugged my phone into the orig charger came with it.. My phone was at 59 and after 3 hrs of charging it got to 69 and was very hot.. It lagging like hell and even when I swiped right to all apps it took a min or two.. I reset it and everything was fine Bt at after now then it lags.. And battery saver shows 100% background use by all apps.. Can anyone help me out and I can't hard reset coz of imp things soft reset didn't helped..
    05-30-2015 02:40 AM
  2. Harrie-S's Avatar
    So a soft reset does not work and you do not want to do a hard reset.
    Maybe try to uninstall recent apps or do several soft resets.

    And try to do something about your important things so you can do a hard reset because if you have a back up then you can do a hard reset. But if you do not have a back up of your important stuff what happens if you drop your phone and it breaks or someone steals your phone?
    05-30-2015 03:27 AM
  3. Hameez Rehman's Avatar
    In short hard reset is a must to solve it??
    05-30-2015 07:13 AM

Similar Threads

  1. Can I flash windows 8.1 update 2 on my Lumia 520.
    By djeire84 in forum Nokia Lumia 520
    Replies: 31
    Last Post: 06-25-2016, 04:33 PM
  2. Why are my photos are showing can't open please try later?
    By Windows Central Question in forum Microsoft Lumia 535
    Replies: 2
    Last Post: 07-29-2015, 03:01 PM
  3. Next build for phones
    By 567sumit567 in forum Ask a Question
    Replies: 3
    Last Post: 05-31-2015, 04:56 AM
  4. W10 for phone comes for PFD or only in Insider preview?
    By Karthik Sampath in forum Ask a Question
    Replies: 5
    Last Post: 05-30-2015, 04:16 AM
  5. my lumia 720 is not charging
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 05-30-2015, 02:45 AM
LINK TO POST COPIED TO CLIPBOARD