1. ardy setiawan's Avatar
    hello every one, i'm newbie for use WP, just a little bit question, after i'm install app in sd card, everything fine, it can be open, and after i'm restart the phone,unfortunately app show, but no icon, and if i click, it just "always resuming", or blank, i think, sd card in scanning, but i wait until one hour, it still same, are you know this problem? lumia 535 windows phone 8.1, thanks.
    06-09-2015 12:38 AM
  2. Gaurav Tyagi's Avatar
    Also, your card need to be of high speed if you store apps on SD card. Class 10 cards are the best available option.

    If you're using lower class card than 10, then there might be speed issues.
  3. Gaurav Tyagi's Avatar
    Do you get notification on restart for fixing your SD card ?

    If yes, kindly skip that. I also have this problem as i have 5 gb of apps in sd card. Choose not fix my SD card in the start and your apps will be available to open in 1 min.
    Laura Knotek likes this.
    06-09-2015 01:16 AM
  4. ardy setiawan's Avatar
    Do you get notification on restart for fixing your SD card ?

    If yes, kindly skip that. I also have this problem as i have 5 gb of apps in sd card. Choose not fix my SD card in the start and your apps will be available to open in 1 min.
    no, i'm not get it, i'm already wait for a long time, why like this?? any resolve method?
    06-09-2015 01:58 AM
  5. Gaurav Tyagi's Avatar
    no, i'm not get it, i'm already wait for a long time, why like this?? any resolve method?
    Then i can suggest you to format your memory card.

    Before formatting, transfer your important apps to phone memory and make a backup of your data on your SD card in PC.
    Laura Knotek likes this.
    06-09-2015 04:19 AM
  6. Gaurav Tyagi's Avatar
    Also, your card need to be of high speed if you store apps on SD card. Class 10 cards are the best available option.

    If you're using lower class card than 10, then there might be speed issues.
    Laura Knotek likes this.
    06-09-2015 04:21 AM

Similar Threads

  1. ATT not showing 640 unless you search
    By hack14u in forum Carrier Discussion Lounge
    Replies: 2
    Last Post: 06-10-2015, 06:17 PM
  2. Replies: 5
    Last Post: 06-09-2015, 03:49 PM
  3. FM radio app not showing for my current region?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-08-2015, 11:01 PM
  4. The Windows 10 reservation icon has not appeared and I don't know why?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 06-08-2015, 10:23 PM
  5. Windows Central PC picture upload not working
    By bo_woods in forum Ask a Question
    Replies: 0
    Last Post: 06-08-2015, 09:47 PM
LINK TO POST COPIED TO CLIPBOARD