1. Windows Central Question's Avatar
    I have updated my L535 from 8.1 to W10M. I am facing slow charging issue from 10586 update. I did hard reset and everything but nothing worked. It takes almost 4 to 5 hours to charge and when i plug the original charger " Ur device is slowly charging" message peeps up.

    Any Solution for slow charging issue. Recently updated to .71 and battery lasts for more than a day with average use. Please let me know the solution. Many facing this problem.
    02-06-2016 12:16 PM
  2. Demian Mioc's Avatar
    Try soft reset. Then go to Settings>Devices>USB turn off "Notify me if my mobile device is charging slowly". Plug phone in charger and do a soft reset. Again go to Settings and turn On "Notify..............................." Unplug and plug phone into charger and see if the message still pops out. If message still shows try different charger. One more thing to try, unplug your charger from the power source and try another one. I had the same issue with original charger but soft reset and on/off notification solved the problem with slow charging.
    02-06-2016 01:09 PM
  3. Viswaviz's Avatar
    Did all same prob exists? can u tel me what charger u use and what build u have?
    anupamking4u likes this.
    02-10-2016 07:02 AM
  4. Demian Mioc's Avatar
    Did all same prob exists? can u tel me what charger u use and what build u have?
    I have Lumia 535 on latest build W10M.71 plugged in official Microsoft charger that came with the phone. It charges pretty fast now with it, although when my phone is connected via USB to the PC it charges two times slower but without notification "charging slowly..." .
    Try turning phone off while on charger along with notification about charging slowly turned off.
    02-10-2016 11:36 AM
  5. MobileOperator's Avatar
    Same with mine am going to try what you said.
    02-13-2016 01:59 PM
  6. slimchap's Avatar
    My 640XL takes more than 3hours to charge from 40% to 100%. When I bought it I immediately updated it to W10M so I cant say if how it would have faired on 8.1 cos I never used it on 8.1
    02-13-2016 02:37 PM
  7. MobileOperator's Avatar
    I believe its an issue that can only be fixed by a firmware update, still charging so slowly, with build .122, its even worse.

    Posted from Windows Central for Windows 10
    03-04-2016 08:54 AM
  8. AAPKA_RK's Avatar
    Hello Same issue with me. Charging slow issue also . and fastly discharge Battery also ... Can u anybuddy help me. this all problem after update 8.1 to w10
    09-19-2016 10:19 AM
  9. ads13's Avatar
    Also happened with me from first day.
    10-22-2016 11:29 AM
  10. terra's Avatar
    my 535 does the same thing intermittently. sometimes it's no problem, other times, no matter what charger/cable, original or otherwise, the same "slow charging" message.

    Sometimes rebooting helps, or not.
    Turning off location/blutooth, again sometimes it helps, other times no.

    This makes it difficult to troubleshoot, what the cause is. Whether it's the charger/cable etc.

    My 535, is running WM8.1. What does that say? The problem is also on WM10. So again, where does the problem stem from?

    I'm now running a lumia 640 WM10, it started doing that yesterday, with the original charger. Tried a few other chargers, again the same thing...arghhh!
    Rebooting did not fix the issue.
    Shutting down, removing the battery, now it's ok.

    Where do we go from here?
    10-31-2016 03:04 PM
  11. ads13's Avatar
    Results after hard and soft reset, cleaning up battery, restarting phone...I got that https://s14.postimg.org/g3dcfypvl/wp...61102_0002.png

    (using genuine charger from day 1)
    11-02-2016 10:48 AM
  12. Subhendujana64's Avatar
    I have updated my L535 from 8.1 to W10M. I am facing slow charging issue from 10586 update. I did hard reset and everything but nothing worked. It takes almost 4 to 5 hours to charge and when i plug the original charger " Ur device is slowly charging" message peeps up.

    Any Solution for slow charging issue. Recently updated to .71 and battery lasts for more than a day with average use. Please let me know the solution. Many facing this problem.
    My problem same....
    11-21-2016 08:44 PM
  13. terra's Avatar
    hi

    check this image, maybe it will help.

    http://i.imgur.com/yHIvwWG.png
    11-22-2016 11:05 AM
  14. terra's Avatar
    this issue is now happening to my lumia 640 w10m

    damn microsoft useless!!!!!!!!!!!!!!!!!!!!!!!!!!

    it doesn't matter what it's connected to.
    it's own charger, battery pack, etc.


    i'm so pissed off at these morons.
    nadella is broken fire him
    11-30-2016 02:54 PM
  15. abhishek singh21's Avatar
    software glitch , also happened on my 730 and lasted till the November cumulative update. Now there is a slight improvement in the charging time and no occurrence of slow charging notification over the genuine package charger.
    Guytronic likes this.
    12-12-2016 12:33 AM
  16. shiv kumar5's Avatar
    slow-charging-issue-lumia-535-what-could-cause be?
    01-25-2017 07:58 AM
  17. terra's Avatar
    I upgraded to w10m, on the 535, and the issue is gone.
    With 8.1, the issue was consistent
    01-25-2017 04:22 PM

Similar Threads

  1. wifi sharing fixed in latest w10?
    By Steve Adams in forum Nokia Lumia 1020
    Replies: 3
    Last Post: 03-14-2016, 05:06 AM
  2. Former CEO Steve Ballmer believes Microsoft 'has to chart a direction in mobile devices'
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 2
    Last Post: 02-06-2016, 10:47 PM
  3. is fb video cal is possible with lumia 535
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 02-06-2016, 09:24 AM
  4. Get the Lumia 640 XL or wait for the Lumia 650?
    By shehryaramjad in forum General Phone Discussion
    Replies: 2
    Last Post: 02-06-2016, 09:20 AM
  5. After new OS build charging is very slow for my lumina 950.
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 02-06-2016, 07:22 AM
LINK TO POST COPIED TO CLIPBOARD