1. thunderHC's Avatar
    It is my first post ever in WC. So my boyfriend was trying to call with my L535 and the phone added self some random international code infront. The phone is currently running win10 build is .420 carrier is t-mobile NL. Any ideas what might cause that?
    07-09-2016 07:47 AM
  2. Chintan Gohel's Avatar
    It is my first post ever in WC. So my boyfriend was trying to call with my L535 and the phone added self some random international code infront. The phone is currently running win10 build is .420 carrier is t-mobile NL. Any ideas what might cause that?
    he wasn't calling an international number?
    07-09-2016 11:54 AM
  3. krishna T's Avatar
    Try disabling "International assist" in "Settings"---> "System" ---> "Phone", under "dialling".
    Chintan Gohel likes this.
    07-09-2016 12:10 PM
  4. Chintan Gohel's Avatar
    Try disabling "International assist" in "Settings"---> "System" ---> "Phone", under "dialling".
    I forgot about that, good catch
    07-09-2016 01:11 PM
  5. thunderHC's Avatar
    he wasn't calling an international number?
    no he wasnt
    07-09-2016 05:43 PM
  6. thunderHC's Avatar
    Try disabling "International assist" in "Settings"---> "System" ---> "Phone", under "dialling".
    Huh, thats strange... I have had that always on ,but it has never messed up so bad... I try that off option. Thanks
    Chintan Gohel likes this.
    07-10-2016 08:49 AM

Similar Threads

  1. VoLTE on Unbranded Lumia 950XL DS
    By slyronit in forum Microsoft Lumia 950 XL
    Replies: 166
    Last Post: 08-15-2017, 03:00 PM
  2. No sound after restarting or turning on computer
    By DavidTheGiant in forum Windows 10
    Replies: 3
    Last Post: 07-11-2016, 03:31 AM
  3. Missed call/sms notification
    By Avro504 in forum Windows 10 Mobile
    Replies: 3
    Last Post: 07-09-2016, 12:52 PM
  4. Lumia 950 under 300 [UK]
    By adirtymonkey in forum Expired & Archived Deals
    Replies: 3
    Last Post: 07-09-2016, 12:13 PM
  5. i downloaded viber on my windows 7 pc and when i opened it shows a blank page
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-09-2016, 09:28 AM
LINK TO POST COPIED TO CLIPBOARD