1. Windows Central Question's Avatar
    I have recently upgraded my lumia 540 to windows 10 and its not dtecting the drives when connected via USB
    07-01-2016 04:12 AM
  2. Maurizio Troso's Avatar
    I have recently upgraded my lumia 540 to windows 10 and its not dtecting the drives when connected via USB
    Go to Pc Control Panel -> System -> Devices -> uninstall all LUmia / Nokia usb devices you see, then unplug and re-plug.
    Your pc should ask you Choose what to do with your 520, you can ignore it. Open my Pc, and you should see the Phone icon too Open it and there'ld be the two folders
    Chintan Gohel likes this.
    07-01-2016 04:46 AM

Similar Threads

  1. Proximity Sensor not working
    By rishabk97 in forum Nokia Lumia 520
    Replies: 5
    Last Post: 07-08-2016, 03:00 PM
  2. Is it possible to use Band 2 without Microsoft Health?
    By Windows Central Question in forum Microsoft Band & Band 2
    Replies: 4
    Last Post: 07-05-2016, 05:48 PM
  3. why do my bluetooth on my headphone, cut off and on
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-01-2016, 07:28 AM
  4. Facebook notifications not working properly?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-01-2016, 03:44 AM
  5. Why can't I connect more than one device on my laptop hotspot?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-01-2016, 03:29 AM
LINK TO POST COPIED TO CLIPBOARD