1. Fiona Hamilton's Avatar
    Bought 550 two weeks ago and nothing wrong but now when I click on the Phone tile nothing happens; tried a soft reset to no avail. What can I do?
    01-14-2016 05:20 PM
  2. Harrie-S's Avatar
    Did you already swipe to the "all apps" and pushed the "phone" app.
    If this works remove the phone till from start and pin it again to the start screen.
    01-15-2016 05:26 AM
  3. chancooluk's Avatar
    Also make sure that all of your apps are updated from the store app. You will need a Microsoft account to update apps.
    libra89 likes this.
    01-15-2016 06:07 AM
  4. Fiona Hamilton's Avatar
    I've tried launching 'phone' from the applications list as well but still nothing happens. If you go into Store Downloads and Updates you find the Phone but it has 0x8103010D error
    01-15-2016 03:06 PM

Similar Threads

  1. Quero clash of clans para windows phone!!
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 01-14-2016, 05:01 PM
  2. Anyone have trouble getting TPM/Secure Boot to work after disabling it?
    By Dan Gleason OC in forum Microsoft Surface Book
    Replies: 0
    Last Post: 01-14-2016, 02:06 PM
  3. Why am I unable to delete files in my phones memory?
    By gurumallappa in forum Windows Phone 8.1
    Replies: 0
    Last Post: 01-14-2016, 01:58 PM
  4. Windows phone Browser links appear in history
    By Stipl3x in forum Windows Phone 8.1
    Replies: 0
    Last Post: 01-14-2016, 12:28 PM
LINK TO POST COPIED TO CLIPBOARD