1. xorozu's Avatar
    Hi Guys,

    I'm using a Lumia 550 as a stand in for my iPhone while it is been repaired, I'm surprised - I love it. WM 10 needs some refinements however I'm getting along nicely. One problem though - I can't seem to get 4g or 3g connection. I've reset the phone several times with no look and everytime I navigate to Mobile + Sim the only thing I get it 'learn more'.

    I know my sim is loaded with unlimited internet and I've checked with my network to ensure the network is up.

    Help! I'd be gutted to have to return the device, I'd equally be gutted if my device is broken.

    Thank you.
    02-15-2016 09:43 AM
  2. chancooluk's Avatar
    Hi Guys,

    I'm using a Lumia 550 as a stand in for my iPhone while it is been repaired, I'm surprised - I love it. WM 10 needs some refinements however I'm getting along nicely. One problem though - I can't seem to get 4g or 3g connection. I've reset the phone several times with no look and everytime I navigate to Mobile + Sim the only thing I get it 'learn more'.

    I know my sim is loaded with unlimited internet and I've checked with my network to ensure the network is up.

    Help! I'd be gutted to have to return the device, I'd equally be gutted if my device is broken.

    Thank you.
    Update to the latest version of W10M (10586.107) then do a hard reset by going to 'settings', then 'system', then 'about', then 'Reset'.

    This will erase all user data and apps, so make sure you backup everything.

    This was a problem in earlier builds of W10M which has since been resolved.
    n-w likes this.
    02-18-2016 12:28 PM
  3. n-w's Avatar
    This was a problem in earlier builds of W10M which has since been resolved.
    Agree with above solution. Additionally I found that WiFi confused the sims attempt to configure network on restart.

    So far the new update has fixed that problem, but I've only switched my phone on and off once.

    Where it did confuse it I've changed WiFi to connect manually.
    02-21-2016 05:58 PM
  4. n-w's Avatar
    Just had the phone restart itself and lost connection. Had to wait till I got a WiFi network to reconnect. This is problematic in the rural world I live in. WiFi is not universal.
    Win 10 update has clearly failed to fix this issue.
    Annoying.
    02-22-2016 03:59 AM

Similar Threads

  1. W10 mobile .107 Preview Build on Lumia 1020
    By Jim Bob4 in forum Nokia Lumia 1020
    Replies: 16
    Last Post: 03-07-2016, 02:23 AM
  2. Windows 10 mobile is now available for Lumia 640XL in India.
    By Vicky Krishnatrai in forum Microsoft Lumia 640 XL
    Replies: 37
    Last Post: 02-25-2016, 03:28 AM
  3. Replies: 2
    Last Post: 02-15-2016, 11:37 AM
  4. A closer look at Fhotoroom for Windows 10 Mobile
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-15-2016, 07:30 AM
  5. I am using Lumia 1520. but offlate , the mobile suddenly powers down
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-15-2016, 04:05 AM
LINK TO POST COPIED TO CLIPBOARD