1. ErJaspreetSingh's Avatar
    We have TP-Link 150 Mbps Wireless N USB Adaptor (TL-WN721N) at my Job Place. We are using it with Desktop to make it WiFi hotspot.

    Android and Apples Phones are working perfectly with this network.
    But Windows phones are unable to connect.

    It shows "Unable to Connect" " Network is not responding"

    Please Help.. Its so Irritating.

    I have Lumia 640XL with official latest OS (India)
    09-06-2015 05:33 AM
  2. Derausgewanderte's Avatar
    We are using TP-Link Dual Band at home with 4 windows phones. Guests with Android or iPhones have no issues. Did you try to reboot the router?
    09-06-2015 09:30 AM
  3. ErJaspreetSingh's Avatar
    tp-link-150-mbps-wireless-n-400x400-imad8rrupfkvz4qf.jpeg

    How to reboot this :/
    09-07-2015 05:31 AM
  4. Derausgewanderte's Avatar

    How to reboot this :/
    ha! wear a boot and give it a strong kick...

    joke aside. I assume you've unplugged it already or try it on a different PC?
    I would have to look into how it is actually made into a hotspot.

    sorry I am not of any help.
    09-07-2015 07:53 AM

Similar Threads

  1. Why am I unable to take Screenshots?
    By ErJaspreetSingh in forum Microsoft Lumia 640 XL
    Replies: 4
    Last Post: 09-25-2015, 03:06 PM
  2. Install windows 10 mobile TP.
    By SarthakDagger in forum Windows 10 Mobile
    Replies: 7
    Last Post: 09-08-2015, 09:06 PM
  3. How can I get 0x800704cf with Win 10 when linking to my NAS Server?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-06-2015, 06:54 AM
  4. Why can't I change my lock screen on my PC after updating to Windows 10?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-06-2015, 03:26 AM
  5. Replies: 1
    Last Post: 09-06-2015, 02:53 AM
LINK TO POST COPIED TO CLIPBOARD