1. Amit Mishra3's Avatar
    And he thinks that his mobile indeed charging slowly! according to him his phone charges around 6% in 1 hour...when he uses my samsung's charger it reaches about 12% in 1 hour but it still shows message that phone is charging slowly! what could it be? charging port? the charger? or OS problem? its been around 4 months since i left WP(ill return soon) n i have know idea about recent issues in WP...
    09-01-2016 10:58 AM
  2. Chintan Gohel's Avatar
    And he thinks that his mobile indeed charging slowly! according to him his phone charges around 6% in 1 hour...when he uses my samsung's charger it reaches about 12% in 1 hour but it still shows message that phone is charging slowly! what could it be? charging port? the charger? or OS problem? its been around 4 months since i left WP(ill return soon) n i have know idea about recent issues in WP...
    ask him to try a different wall socket and different charger - especially try in flight mode
    09-02-2016 06:52 AM
  3. Greywolf1967's Avatar
    And he thinks that his mobile indeed charging slowly! according to him his phone charges around 6% in 1 hour...when he uses my samsung's charger it reaches about 12% in 1 hour but it still shows message that phone is charging slowly! what could it be? charging port? the charger? or OS problem? its been around 4 months since i left WP(ill return soon) n i have know idea about recent issues in WP...
    I have seen this message also. It mainly has to do with quality ( or lack of in the usb cable being used ). If I use the wall plug that came with the 640 Xl I have there is no issue. If I use the usb cable that came with my Chinese made bluetooth headphones I see that message.

    I still have the wall plug from my old HTC HD2, but had to buy a new cable for it, as the original got sliced, and I made sure it was from the Microsoft store so high quality and never an issue with any phone now.

    You can have a good wall plug and USB port but if the cable between them and the phone is lower rating you will see that message.
    Chintan Gohel likes this.
    09-02-2016 01:18 PM
  4. jeffchapik's Avatar
    You can go to Settings > Devices > USB and turn the notification off. I think it has to do with the amperage of your charger.
    09-02-2016 04:03 PM

Similar Threads

  1. Messaging Autocorrect has changed languages
    By StanP50 in forum Microsoft Lumia 950 XL
    Replies: 17
    Last Post: 09-04-2016, 05:58 AM
  2. My laptop is stuck on some mode
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-02-2016, 09:09 AM
  3. my browser doesn't adjust the screen
    By Mikepoint in forum Ask a Question
    Replies: 2
    Last Post: 09-01-2016, 11:22 AM
  4. Facebook Messenger Windows 10 Mobile app is currently unavailable from Windows Store
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-01-2016, 10:50 AM
  5. is there a way to get Windows 10 on my Vista PC
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 09-01-2016, 08:44 AM
LINK TO POST COPIED TO CLIPBOARD