The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. Metabolikku's Avatar
    Hi,

    my Nexus 5 refused to boot up a month after the warranty had expired, and I replaced it with Lumia 640. However, for some reason my Fitbit Charge HR doesn't work with the Lumia, even though 640 is supposed to support BT 4.0. The phone simply cannot find the Fitbit.
    Anyone else having similar problems? Any ideas what to do/try? I've tried resetting the devices but that didn't help. Obviously I'm not having any trouble when syncing with iPad or PC (and no, I didn't try to pair the Fitbit while it was connected to the other devices).
    04-24-2015 02:50 AM
  2. SP11's Avatar
    did you have any luck with connecting it to the phone? i have the exact same issue being an owner of the 640 recently, i can't seem to get the fitbit to bluetooth connect and as you have mentioned i have had success with my old iphone, ipad and pc, making sure that my iphone bluetooth isn't interfering with connectivity, i did see that on the fitbit site that in the supported devices the 640 is missing from the list but every other windows phone seems to be there?
    06-03-2015 10:50 AM
  3. Metabolikku's Avatar
    Sorry for late response. Nope, I didn't have any luck. It would be interesting to know the technical reason behind the incompatibility; I've had some BT connectivity trouble with my car as well that I haven't had with earlier Android phones. Anyway, assuming that we are the only two Lumia 640 -owning Charge users, we are probably not very high at least on Fitbit's list :(
    06-17-2015 03:08 AM
  4. SP11's Avatar
    unfortunately looks like you're right about not being high on the list for compatibility with the 640, I emailed fitbit support a week ago and got the following reply:
    ***
    We're sorry for the late reply as we handle a high volume of email contacts and to hear that your Fitbit Charge HR is not syncing to your lumia 640 phone.
    As you mentioned this is not compatible device with Fitbit trackers, and we do not have any plan to add to the list of compatible devices at this moment, since those phones has not Bluetooth low energy.
    ***

    temporarily i'm using the wireless usb dongle for the computer to sync the fitbit but it looks as this is the permanent method for me at the moment considering the email response, its not a massive issue but its an annoyance :(
    06-21-2015 03:50 PM
  5. lambonumber5's Avatar
    i had mine working with it, but it stopped about 2 weeks ago.

    what is also irritating is that the 640 came with fitbit pre-installed.... it will find ONE, FLEX and SURGE though, as i know people with all of those and it detected each one today.

    sounds more lit a fitbit charge hr issue than phone IMO, especially as it DID work
    06-22-2015 04:57 PM
  6. Metabolikku's Avatar
    Thanks for the updates! Seems that the USB dongle will be my permanent solution as well. It obviously isn't the end of the world, but a minor annoyance nevertheless.

    I could not find the exact hardware specs of Lumia 640, but at least 640's Wikipedia entry says that 640 supports BT 4.0 LE. In that light, it sounds likely that lambonumber5's is correct. Perhaps it is a Charge HR issue, and the "does not support Bluetooth low energy" is just a mistake on the tech support's end, or a template response?
    06-23-2015 01:55 AM
  7. SP11's Avatar
    Yeah I was highly confused to that response, it was poorly worded. That confused me also to why Fitbit was pre-installed
    06-23-2015 03:09 AM
  8. SteckDEV1's Avatar
    That is not the news I wanted to hear! COME ON FITBIT! How are you guys liking the lumia 640?
    07-02-2015 09:37 AM
  9. 12T's Avatar
    Hi guys. I have the same problem with Lumia 735. Phone found the Charge HR, when tapped in Bluetooth settings it has paired with it. But doesn't connect... Couldn't set the silent alarm from the phone... Anyone else has the problem? Fitbit support website doesn't show Lumia 735 in their "supported devices list". Disappointed ๐Ÿ˜ž
    07-17-2015 02:43 AM
  10. captaincalamity's Avatar
    I originally had this problem, with my first Nokia Lumia 930, as I switched from Android, Ive switched so many phones back n forth now, I have to do this all the time, its the only way to get it to work and it does perfectly, follow this guide, basically you need to hard reset the Fitbit charge, the basic reset is not enough. here is the link:
    Fitbit Help - Why can't I set up my new tracker using the Fitbit app for Android?

    Once you have done this, the fitbit will sync, update the live tile and run as it should, I stumbled across this after many hours of frustration, even spoke to the Fitbit help line and they didn't even advise me correctly. I guess they have now sorted out what you have to do, thus the help article.

    BASICALLY:

    1) plug fitbit into mains power
    2) Press hold side button - 2 sec
    3) Keep holding button - remove from mains power at same time
    4) Keep holding button - 9 sec
    5) release button - then immediately press it again - ERROR 0X01 should apear (if it doesn't you have done it wrong, start from 1)
    6) Press button again and hold till you see ERASE
    7) the tracker will vibrate and restart, completely fresh
    12T, SP11, QuentinJ and 5 others like this.
    07-17-2015 04:12 AM
  11. 12T's Avatar
    Thanks for that captain calamity. Works well worth Lumia 735 now ๐Ÿ˜Š
    07-17-2015 04:45 PM
  12. SP11's Avatar
    Captain Calamity it worked a charm! my 640 now syncs perfectly with the fitbit! you solved what fitbit support couldn't bother looking into, writing the phone off as 'unsupported' many thanks again!
    07-19-2015 12:28 PM
  13. haloswin2002's Avatar
    Thanks captaincalamity, it now works on my 640. This was a major sticking point for me, but you have solved it.
    07-22-2015 02:42 PM
  14. kenji-style's Avatar
    my girlfriend is having the same issue with the lumia 640 + surge. Is there a similar procedure for the surge? I've only been able to find a way to restart it and not to reset it to factory settings...
    07-29-2015 05:06 AM
  15. SteckDEV1's Avatar
    I originally had this problem, with my first Nokia Lumia 930, as I switched from Android, Ive switched so many phones back n forth now, I have to do this all the time, its the only way to get it to work and it does perfectly, follow this guide, basically you need to hard reset the Fitbit charge, the basic reset is not enough. here is the link:
    Fitbit Help - Why can't I set up my new tracker using the Fitbit app for Android?[/url]

    Once you have done this, the fitbit will sync, update the live tile and run as it should, I stumbled across this after many hours of frustration, even spoke to the Fitbit help line and they didn't even advise me correctly. I guess they have now sorted out what you have to do, thus the help article.

    BASICALLY:

    1) plug fitbit into mains power
    2) Press hold side button - 2 sec
    3) Keep holding button - remove from mains power at same time
    4) Keep holding button - 9 sec
    5) release button - then immediately press it again - ERROR 0X01 should apear (if it doesn't you have done it wrong, start from 1)
    6) Press button again and hold till you see ERASE
    7) the tracker will vibrate and restart, completely fresh
    Worked liked a charm although I had to push a couple button to get past vibe and one other option to get to my 0x00001. For mine I just had to plug it back in and it then turned back on after it said "Off". You will know if this works if your time is 0:00. Do we have any idea of when Call Notifications will be added?
    MrSambo likes this.
    10-01-2015 09:51 AM
  16. belinda beale's Avatar
    Thats brilliant the fitbit hr now syncs with the 640 microsoft lumia. Have you got a solution to the showing of caller id etc
    11-01-2015 06:42 AM
  17. belinda beale's Avatar
    Brilliant works great now do you have a way of getting the caller id to show??
    11-08-2015 07:01 AM
  18. pseudoware's Avatar
    Bump - to remind myself to try this when I get home. I uninstalled the app in frustration last night. Glad to know others have resolved the same issue I've been having.

    Sent from my Nexus 6P using Tapatalk
    Last edited by pseudoware; 11-28-2015 at 03:11 PM. Reason: It worked! Thanks, bro!
    11-27-2015 05:28 PM
  19. Tsukino's Avatar
    Good to see there is a solution to this problem. I'm currently testing out a friend's ChargeHR and saw it wasn't syncing with my Lumia640. (Was going to try this method, but it looks like a hard reset plus I don't have the charging cord.)
    Thanks to this thread, I'm going to go ahead with getting my own. :)
    01-28-2016 01:00 PM
  20. alejojo89's Avatar
    Try to sync it to an android device and update the charge hr's firmware to the latest then try to sync it to the windows phone
    08-10-2016 12:38 PM

Similar Threads

  1. Replies: 36
    Last Post: 05-10-2015, 09:23 PM
  2. Lumia 635 Red Nokia Screen?
    By cameroncr95 in forum Windows Phone 8.1
    Replies: 1
    Last Post: 04-24-2015, 09:17 PM
  3. lumia 1520 does not turn on
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 04-24-2015, 09:16 PM
  4. How do I change the icons of email applications on Lumia?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-24-2015, 11:18 AM
  5. How to save video from youtube in my lumia 630 ?
    By rogersmart in forum Nokia Lumia 630
    Replies: 1
    Last Post: 04-24-2015, 01:19 AM
LINK TO POST COPIED TO CLIPBOARD