03-16-2016 10:02 PM
40 12
tools
  1. mewcatchew's Avatar
    When I first got my 635 (Yes i know were talking about the 640) I put in my existing tmobile sim card from my existing phone and my 635 wouldn't boot up; it would freeze on boot logo. So I simply did a key press hard reboot (press power and volume down button - once vibrates let go of power button but keep holding volume down button til a exclamation point ( ! I think) shows. then press volume up, volume down, power then finally volume down again). This will hard reset, do it with the sim card in the phone. Also, is the sim activated?
    jlangner likes this.
    08-27-2015 08:35 PM
  2. jlangner's Avatar
    When I first got my 635 (Yes i know were talking about the 640) I put in my existing tmobile sim card from my existing phone and my 635 wouldn't boot up; it would freeze on boot logo. So I simply did a key press hard reboot (press power and volume down button - once vibrates let go of power button but keep holding volume down button til a exclamation point ( ! I think) shows. then press volume up, volume down, power then finally volume down again). This will hard reset, do it with the sim card in the phone. Also, is the sim activated?
    Thanks I have done this at least 20 times... twice so far on new phone. When screen locks that is only option. Once screen locks, it starts a reboot loop
    08-27-2015 08:42 PM
  3. jlangner's Avatar
    I am wondering if would be worth trying w10 on it??? I am using on my HTC One M8...if software may help???
    08-27-2015 09:08 PM
  4. mewcatchew's Avatar
    You should play the lottery tonight, what are the chances of getting 3 defective phones in a row? Joking aside, It could possibly be the charging block or usb cord youre using. I have a car lighter usb charger in my truck that makes every phone that's plugged into it go a little weird (touch is all messed up, vibrates randomly), but hey it still charges the phone so I use it anyway. Are you using a different cord or charging block than supplied? How about have you hard reset without sim and sd card in slots? The probability of 3 defective phones seems highly unlikely, has to be a simple explanation. I would make sure youre using supplied usb cable and or charging block, and if so remove both sim card and sd card then hard reset. You could try w10 if you wanted, but its laggy on my 640.
    libra89 and jlangner like this.
    08-27-2015 09:54 PM
  5. jlangner's Avatar
    Well don't know what happened. I had called T-Mobile Monday and had them put in an engineer ticket. This morning still could not get mms to work so I said screw it, I am trying to reboot one last time. This time came up, did not freeze, worked great and mms works :) After 3 phones, 30+ hard resets, we have a normal phone... lol, one day after T-Mobile stops selling. I have no idea if was engineer ticket, etch, but at this point just glad works. Thanks for all those that gave input.
    libra89 likes this.
    08-29-2015 07:42 AM
  6. jlangner's Avatar
    Ok, turned WiFi on, forgot I had turned off. It seems that is the issue. As soon as turned on, screen froze, phone rebooted and froze. On next re-boot I had about 2 seconds on start screen so swiped down and quickly turned off WiFi. Now works. How could WiFi cause this??? He'll I just leave off since she uses minimal data, but could that have been issue?
    08-29-2015 07:51 AM
  7. jaimeastin's Avatar
    Ok, turned WiFi on, forgot I had turned off. It seems that is the issue. As soon as turned on, screen froze, phone rebooted and froze. On next re-boot I had about 2 seconds on start screen so swiped down and quickly turned off WiFi. Now works. How could WiFi cause this??? He'll I just leave off since she uses minimal data, but could that have been issue?
    Interesting... Any updates available?
    08-29-2015 08:21 AM
  8. jaimeastin's Avatar
    Is wifi connecting or just on... Well, tmobile has wifi calling... Maybe the wifi calling service is is buggy. Can you just turn that feature off ans leave wifi on?
    08-29-2015 08:23 AM
  9. jlangner's Avatar
    Is wifi connecting or just on... Well, tmobile has wifi calling... Maybe the wifi calling service is is buggy. Can you just turn that feature off ans leave wifi on?
    I had already turned WiFi calling off. WiFi was connecting when froze and rebooted. She had used phone this last week with WiFi on... it would just freeze on reboot... maybe when WiFi was connecting?? Just a guess.
    08-29-2015 08:44 AM
  10. rhapdog's Avatar
    OR, flash it to RM-1073 VAR LTA 7R CV (unbranded) . product code: 059X153
    That sounds interesting for my needs. Thanks for that idea. (I just want to get away from carrier branding so I don't have to wait on the carrier for the final RTM of Windows 10 for mobile.)
    mewcatchew likes this.
    09-02-2015 08:02 PM
  11. nCogNeato's Avatar
    I bought an ATT one at the Microsoft Store and by using the ATT website tool I had it unlocked within 24 hour. Works great on T-Mobile now. But I'm in South Florida and there is LTE everywhere.
    Is that the $79 GoPhone model here: Buy AT&T - Microsoft Lumia 640 (Black) - No Contract - Microsoft Store

    No issue getting it unlocked?
    09-03-2015 12:13 PM
  12. libra89's Avatar
    Is that the $79 GoPhone model here: Buy AT&T - Microsoft Lumia 640 (Black) - No Contract - Microsoft Store

    No issue getting it unlocked?
    I'm not MyCleverName, but other people who have the 640 have said that they have had no issues getting the gophone model and unlocking it.
    nCogNeato likes this.
    09-03-2015 12:29 PM
  13. rhapdog's Avatar
    Is that the $79 GoPhone model here: Buy AT&T - Microsoft Lumia 640 (Black) - No Contract - Microsoft Store

    No issue getting it unlocked?
    There is a thread that shows you how to do it. Pretty simple, really.
    http://forums.windowscentral.com/t/3...t-edition.html
    nCogNeato and libra89 like this.
    09-03-2015 06:10 PM
  14. jlangner's Avatar
    Found out issue is not turning wifi on. Unplugged routers and turned wifi on....no problems. Plugged router in and soon as connected phone freezes and starts rebooting. I searched "Bing" and found someone that had exact same problem and was using a similar netgear router. He updated to windows 10 and was able to use wifi so I was going to try that. However problem is I can't download update over cellular data. It comes up with error that can't connect to wifi and if can't connect to wifi it will try over cellular. I can not get download started...same error pops up no matter howmany times I click download and can't turn wifi on to download.

    Any suggestions?
    10-20-2015 09:28 AM
  15. thekingofspain's Avatar
    I have the same 640 tissue that you are seeing. AT&T 640 RM-1073 from BestBuy. Odd thing is that wifi works initially, then something initializes and wifi locks the phone and reboots forever and ever. One my third reflash, I turned off all updates and was able to download about 10 apps without issue, each downloaded one at a time via wifi. However today before trying to update any more apps, its appears the phone initialized something and the wifi locking issues has reappeared. Going to try the generic ROM and see if the problem persists.
    03-16-2016 10:02 PM
40 12

Similar Threads

  1. How is Wifi calling on the latest WIn10 build for Lumia 640?
    By Nogitsune Micah in forum Microsoft Lumia 640
    Replies: 6
    Last Post: 08-18-2015, 09:58 PM
  2. WP 8.1 lag problem
    By haykol in forum Windows Phone 8.1
    Replies: 3
    Last Post: 08-16-2015, 04:13 PM
  3. Why I can't connect my Lumia 920 to windows 10 PC.
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 08-15-2015, 08:11 AM
  4. How to snap apps sideby side: Windows 10 tabletmode
    By BGrewer in forum Microsoft Surface Pro 3
    Replies: 1
    Last Post: 08-15-2015, 07:17 AM
  5. Why does my network change every second?
    By BlackD0127 in forum Nokia Lumia 820
    Replies: 0
    Last Post: 08-15-2015, 07:04 AM
LINK TO POST COPIED TO CLIPBOARD